
 

 

 

 

 

 

 

 

 

Deltek Open Plan® 8.8 
Release Notes 

April 22, 2026 



 

Release Notes ii 
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Deltek’s software is also protected by copyright law and constitutes valuable confidential and 

proprietary information of Deltek, Inc. and its licensors. The Deltek software, and all related 
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Overview 
Welcome to Deltek Open Plan 8.8 Release Notes. These release notes contain a summary of the following: 

 New Features and Enhancements 

 Software Issues Resolved 

 Database Changes 

 Data Changes 
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New Features and Enhancements 
This section includes summaries of the new features and enhancements included for this release. 

PPM Administrator Updates 

The following section highlights the latest updates and improvements made to the PPM Administrator, which 

supports Open Plan 8.8. These enhancements are designed to provide you with greater flexibility, improved 

control over system settings, and consistency across PPM products. 

Centralized Authentication  

With the latest updates to authentication, your login experience is now managed through centralized Mixed 

authentication. How you log in to Open Plan is determined by the user authentication mode assigned to you, not 

by the product's authentication settings. 

When you are set up with Windows Authentication, you are logged in automatically using your Windows 

credentials. The login dialog box no longer displays, and the SYSADMIN login option is not available. If you need 

to change or recover your password, you must be set up with Basic Authentication — this is especially crucial 

for administrative tasks or integration scenarios you may encounter. 

 

If you are in a centralized authentication environment, setting the system-level authentication to Windows 

Authentication exclusively is not supported. 

 

Attention: Automatic login using Windows credentials only applies when a single data source is 

available and configured for Mixed authentication. For more information, see the Deltek PPM 

Administrator 1.0.0 Cumulative Update 03 Release Notes or Deltek EPM Security Administrator 8.6 

Cumulative Update 02 Release Notes. 

Attention: For more information, see the following sections of the Deltek PPM Administrator Help / 

Deltek EPM Security Administrator Help: 

• Deltek PPM Administrator Login Screen 

• Enable Windows Authentication 

• Password Policies / Password Policies Dialog Box 

• System Authentication Tab / System Settings Dialog Box 

• User Authentication Tab / User Details Form: Authentication Tab 
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Login Dialog Box Enhancements 

Open Plan now enforces the authentication policies configured in PPM Administrator. If the Authentication 

Mode setting in PPM Administrator is set to Basic, you must enter both a valid username and password to log in 

to Open Plan—blank credentials are no longer accepted. 

Updated Login Dialog Box 

The updated Open Plan Login dialog now includes options for the Forgot your password or User ID? link and 

Windows Authentication option. 

 

 Forgot your password or User ID?  

Click this link to have your User ID sent or receive a temporary password via email. It displays by default. 

This link is available when all PPM products in the selected data source are compatible with PPM 

Administrator. 

Clicking this link displays the Login Assistance dialog box. 
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 Windows Authentication 

Select this option if you are logged in to Windows with your network login credentials, and you want to 

log in to Open Plan using Windows Authentication. 

The availability of Windows Authentication as well as the User ID and Password fields on the interface 

depends on the Authentication Mode setting in PPM Administrator. The following table displays how 

each mode affects those options: 

Authentication 

Mode 

Behavior 

Basic  The Windows Authentication option is disabled. 

 

 The User ID and Password fields are enabled. 

Mixed  The Windows Authentication option is available and selected by 

default. The User ID and Password fields are disabled. 

 If the Windows Authentication option is not selected, all other users 

can log in using Basic authentication.  

 

Updated Change Password Dialog Box 

When you change your password in Open Plan, the Change Password dialog box now uses a field labeled 

Confirm Password instead of Re-enter New Password, and the OK button is now labeled Save. 

 

Note: The Forgot your password or User ID? link is always 

available in this mode. 

Attention: For more information, see the System Authentication Tab section in Deltek PPM 

Administrator Help System. 
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Open Plan enforces the same password policies you define in PPM Administrator—such as minimum length, 

uppercase letters, special characters, and no blank entries. You cannot save your new password unless it meets 

all the criteria. 

 

Setting a New Password for New Users 

New users receive a temporary password via email from the system administrator. After logging in with your user 

ID and the temporary password, Open Plan displays the Change Password dialog box. You then need to enter the 

temporary password again and select a new password that meets your company’s requirements.  

If the New Password and Confirm Password do not match, an error message displays. Additionally, if the new 

password does not meet the required criteria, an error displays that explains what needs to be changed. 

Once you set the new password, Open Plan displays a confirmation dialog box. Clicking OK prompts you to log 

in using your updated password. In addition, you receive a confirmation email about the password change. 

 

Password Policies 

The new password must adhere to these established password policies in PPM Administrator, and blank 

passwords are not allowed. 

 

Password Strength Password Complexity Minimum Length Note 

Weak Character 8 Must contain 

characters 

Medium Character and Digit 12 Must contain at least 

one numerical digit 

Strong Character, Digit, and 

Special character 

16 Must contain at least 

one numerical digit and 

at least one special 

character 

Attention: The Change Password feature is available only when you are set up with Basic 

Authentication. For more information, see the Change Password Dialog Box section in the Deltek 

Open Plan Help. 

Note: Temporary passwords only apply to users who are set up with Basic Authentication. 

Note: The maximum allowed length remains 128 characters. 
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Password Strength Password Complexity Minimum Length Note 

Custom Selected from the first 

three pre-defined 

options (complexities). 

3 Must contain the 

appropriate characters, 

digits, and special 

characters (based on 

the selected 

complexity) 

Following these criteria helps enforce your organization's password standards, making it far harder for 

unauthorized access, safeguarding sensitive data, and maintaining overall system integrity. 

 

Email Settings Now Managed via PPM Administrator 

Starting with Open Plan 8.8, Deltek removes the Email tab from the Options dialog box (accessible via File > 

Preferences > Applications) and discontinues support for the MAPI (Messaging Application Programming 

Interface) connection. You must now configure all email settings exclusively through PPM Administrator, using 

only the SMTP (Simple Mail Transfer Protocol) connection. 

 

Centralized Storage of License Keys in WST_LICN 

In this release, PPM Administrator manages all license keys in the WST_LICN table.  

Previously, the Open Plan Data Tool maintained product licenses in WST_PRD.LICENSE; however, starting with 

EPM SA 8.6, new or updated product licenses are no longer recorded in WST_PRD.LICENSE. For Cobra and Open 

Plan versions compatible with PPM Administrator, the installer now stores license keys exclusively in WST_LICN 

rather than WST_PRD.LICENSE. 

OAuth 2.0 Support for SMTP Email 

You can now send email messages securely via SMTP using OAuth 2.0, replacing the old, less secure method of 

sharing and storing username and password. You can configure this through the PPM Administrator or EPM SA 

interface. This update improves security with token-based authentication, enables enhanced permissions, 

supports multi-factor authentication, and ensures compatibility as providers discontinue support for basic 

authentication. 

Note: Password changes and recovery are not available for Windows Authentication users. If you 

need to manage your passwords, you must be set up with Basic Authentication. 

Attention: For more information, see the Communication Email Tab section in the Deltek PPM 

Administrator Help. 
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OAuth Authentication for SMTP Email Settings 

You can configure OAuth authentication for your SMTP email settings, providing more secure email delivery 

options. The Communication Email tab (PPM Administrator) or the Email Configuration dialog box (EPM SA) has 

been updated to support Basic, OAuth, and Anonymous authentication types.  

The new OAuth Flow drop-down lets you select how to authenticate with your email provider. Each option suits 

different security needs and service setups. 

 None (traditional SMTP) 

 Authorization Code 

 Authorization Code with PKCE (Proof Key for Code Exchange) 

 Client Credentials 

The Communication Email tab or Email Configuration dialog box adapts automatically based on your OAuth 

Flow selection.  

 When you select None, you configure email using the familiar Basic SMTP Settings (SMTP Server, Port, 

Username, Password) section. 

 When you select an option other than None, the Basic SMTP Settings become optional, and the new 

OAuth-specific sections OAuth SMTP Settings (for your email server details) and Authentication 

Settings (for your OAuth credentials) are required.  

Once you save your OAuth configuration, you can click Get OAuth Token to authenticate with your email 

provider and securely store your access token. Changing your SMTP settings will delete your current token, 

requiring you to obtain a new one to keep authentication synced with your configuration. 

 

Disable WORLD Group Option in PPM Administrator 

PPM Administrator has introduced a new option called Disable WORLD Group on its System Settings tab. This 

option allows system administrators to hide the WORLD group from access control within Open Plan. Selecting 

this option displays a confirmation message, informing you that disabling the WORLD group will remove data 

access for this group in all PPM products. 

 

Attention: For more information, see the Communication Email Tab section in the Deltek PPM 

Administrator Help or the Email Configuration Dialog Box section in the Deltek EPM Security 

Administrator Help. 

Note: The option is controlled by the SecurityEngine.SystemPreferences.IsWorldGroupAvailable 

setting in PPM.Auth.Security. 
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When you select and save this option, PPM Administrator deletes all Access Control List (ACL) records of the 

WORLD group from the WST_ACL table. 

Even after disabling the WORLD group, there may still be cases where ACL records for the WORLD group persist 

—specifically if they were restored from a backup. 

 

Audit Log Always Enabled in Open Plan 

With the latest PPM Administrator updates, Open Plan now automatically enables Audit Logging and sets the 

log level to 4 by default. This ensures that the system consistently captures key events, giving you better 

visibility and traceability. 

As part of this change, Open Plan no longer uses the _ENABLE_AUDIT_LOG and _AUDIT_LOG_LEVEL 

preferences in the WST_UPD table—so you can now disregard these settings. 

With the audit log always enabled, Open Plan automatically adds entries to the audit log under the following 

circumstances:  

 Baselines are updated during a P6 import.  

 Baseline activity is replanned.  

 An MRP or CAM import is performed. The ResetBaselineDates method is called on a baseline activity via 

the API. 

 A user logs in or out, including the authentication type used. 

Support for Authorized Control Countries  

Open Plan now supports region-based access control through the Authorized Control Countries (ACC) feature. 

This functionality becomes available in Open Plan when the Enable Authorized Control Countries Validation 

option is selected on the Settings tab of the Systems form in PPM Administrator. 

Once the ACC feature is enabled in PPM Administrator, Open Plan enforces access control by displaying the 

Authorized Control Countries grid in the Access Control section within the Project Properties dialog box and 

the New File wizard. The grid enables you to assign country-specific access permissions to users and groups for 

the selected project. 

  

Attention: For more information, see the System Settings Tab section of the Deltek PPM 

Administrator Online Help. 
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You can configure ACC assignments at multiple levels: 

 At the user level, you can assign individuals one or more control countries using PPM Administrator. They 

can access projects that match at least one of their assigned countries. 

 At the group level, you can assign each group a single control country using PPM Administrator. Users 

whose ACC assignments include the group's control country can join that group. 

 At the project level, you can assign one or more control countries to a project. You can then assign users 

or groups with matching ACC assignments to the project’s access control list (ACL). 

Open Plan verifies user and group ACC assignments against each project's ACL, restricting access to authorized 

countries. If no ACC is set, all users have access; if specified, lookups filter for matching control countries only. 

For instance, if USER_1 and GUEST lack Canada, India, Philippines, United States, or Vanuatu in their records, 

they are excluded from access. 

 

 

ACC in Access Control  

The Access Control sections in the Project Properties dialog box and the New File wizard now support ACC, featuring 
a new grid for Authorized Control Countries above the ACL grid. This addition lets you conveniently enforce and 
monitor country-specific data access rules directly from the same place you already manage permissions. 

  

Important: To configure ACC, you should use PPM Administrator. Only PPM Administrator allows 

you to set up ACC for users and groups; EPM SA does not support ACC configuration or validation. 

Although you can manage users and groups in both EPM SA and PPM Administrator, only PPM 

Administrator offers the necessary features to: 

 Assign ACC values to users and groups 

 Enable the ACC feature 

 Validate ACC-related settings 

Attention: For more information on the ACC feature, see the following topics in the PPM 

Administrator Help System: 

 System Settings tab 

 Groups General Tab 

 Users General Tab 
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The new Authorized Control Countries grid, along with its Add and Remove buttons, allows you to specify 

which countries users or groups can view. This update gives you an intuitive way to enforce and audit data 

access based on country-specific controls directly from the same place you already manage permissions. 

 

 To add one or more countries, click Add and select them from the alphabetically ordered list in the 

Authorized Control Countries Lookup dialog box. The available options match those in PPM 

Administrator or EPM Security Administrator. 

 To remove a country, select it in the Authorized Control Countries grid and click Remove. To remove 

one or more countries, click Add and do not select those countries in the Authorized Control Countries 

Lookup dialog box. 

When creating a project, Open Plan saves the country of control in the WST_USR_CTRL_COUNTRY table. If you 

copy a project template, the country of control is also copied. 

 

Validating ACC Assignments 

Open Plan enforces ACC-based validation in master projects so that access control and data visibility are 

consistently enforced across all sub-projects, users and groups based on their authorized countries. 

 If your ACC does not match any of the project’s ACC values, the application prevents the assignment 

and displays a warning message. 

 When you access a master project, you only see the sub-projects whose ACC values match at least one 

of your own ACC. 

Automatic Access Validation When Updating ACC or ACL 

When the project's ACC or the current ACL is modified, Open Plan automatically checks all ACL entries to 

confirm that only users and groups with matching ACC continue to have project access. Any users or groups 

found invalid are highlighted in the grid, with an error message displayed. 

Additionally, once ACC have been assigned, the list is filtered to display individuals who possess at least one of 

the assigned countries. 

  

Note: The previous New and Delete buttons in the Access Control dialog box are now labeled as 

Add and Remove. 

Note: A project owner can select a country of control only when their own country of control 

matches at least one of the project's countries of control. 
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Project Ownership Based on ACC 

A project owner's ACC must match at least one of the project's ACC values, ensuring that ownership is only 

assigned to users authorized under export control rules. If a project owner or system administrator tries to 

change the ACC to a country that they do not have access to, Open Plan prevents the assignment and displays a 

warning message: 

“The owner’s Authorized Control Countries must match at least one of the contract’s Authorized Control 

Countries.” 

Jira File Import Functionality 

You can now import your Jira projects directly into Open Plan with a simple, guided process. 

The Jira Import Wizard enables you to bring your Jira project data directly into Open Plan using a straightforward 

process. With this feature, users can efficiently transfer Jira projects into Open Plan in Exclusive mode. Initiating 

the import is simple— click the Jira button under the Integration tab’s Import menu. 

 

The wizard then guides you step-by-step: selecting your Jira project, mapping fields to match your Open Plan 

structure, and finally importing your data. This streamlined workflow ensures accurate data transfer and 

maintains both data integrity and security. 

Project Page 

On this page, you begin by selecting the Jira project(s) you wish to import.  

 

The following fields and options are available to help you configure the import: 
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Field Description 

Group Options Select a saved group option set from the drop-

down list. This includes all group options you have 

access to, which may contain settings like 

activity hierarchy and field mappings across 

projects. 

Connection Choose a connection from the list, which displays 

both the connection name and Jira URL. To edit 

or create a new connection, use the ellipsis 

button to open the Add Jira Connection dialog 

box. 

Select Projects Click to select one or multiple projects from the 

Jira server to import into your active Open Plan 

project. This displays a dialog box with accessible 

projects. 

Next Proceed to the next page of the Jira import. This 

button becomes active only after you’ve selected 

at least one project to import. 

Date Mapping and Status Sync 

When importing data from Jira into Open Plan, the system automatically maps target start and end dates from 

Jira to the early and late dates in Open Plan. This keeps your project timelines accurate and synchronized. 

Additionally, Open Plan updates each activity’s status—Planned, In Progress, or Complete—ensuring 

consistency between platforms. 

Field Mapping Reference 

The table below lists the fields that should be updated and displayed during preview based on the selected 

update option and activity type. For each update mode, the corresponding JIRA field and its matching Open Plan 

field are shown to ensure consistent mapping and accurate updates. 

Update Option Jira Field Name Open Plan Field Name 

Full Update Target Start/End Date Activity Start/Finish Dates 

Resolution Date  Actual Finish 
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Update Option Jira Field Name Open Plan Field Name 

Due Date  Target Finish 

Remaining Time Estimate   Remaining Duration   

Status Category Activity Status   

Original Time Estimate  Activity Duration 

Summary Activity Description   

All Custom Field Mappings   Mapped accordingly 

Assignee Resource Assignment 

Progress  Percent Complete   

New Activities Created as needed 

Update Project Status Only  Target Start/End Date Activity Start/Finish Dates   

Due Date  Target Finish   

Resolution Date Actual Finish   

Time Estimate Remaining Duration 

Status Category Activity Status 

Progress Percent Complete 

All Custom Field Mappings Mapped accordingly 

New Activities   Created as needed 
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Add Jira Connection Dialog Box 

To import Jira data, you must configure a Jira URL connection using this dialog box. 

 

Field Description 

Connection Name Enter a unique connection name. 

Jira URL Provide a valid Jira URL. 

Port Specify the port number for the connection. 

User Name Input a username with access to all necessary 

projects. 

Password Provide the associated password for the 

username. 

Timeout Set the time (in seconds) to wait for a database 

connection before timing out (default is 180 

seconds; range is 30–7200). 

Number of Rows Per Server Request Specify how many rows Open Plan should 

request at a time (default is 500; range is 1–999). 

Access Control The connection is initially limited to the creator. 

Use Access Control to share it with other users as 

needed. 

After entering the required information and clicking OK, Open Plan validates the connection. If successful, the 

connection name appears in the Import/Export Wizard Project Page list. 
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Jira API Pathway 

To ensure seamless data integration, you can configure the Jira API pathway.  

By default, a commonly used API path is pre-set via the new Jira API field on the Integration Tab of the Options 

dialog box (File » Preferences » Application). This field is fully editable, enabling adjustments as needed. 

Customized paths also become available in the System Preferences Defaults dialog box (Advanced » Defaults in 

the Options dialog box). 

Update Jira Connection Dialog Box 

This dialog box is similar to the Add Connection dialog box, but the Connection Name field is read-only when 

updating an existing connection. 

 

Import from Jira Dialog Box 

Use this dialog box to select Jira projects available under a chosen Jira connection.  
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Field Description 

Jira Connection Expand the list of available connections by clicking the down arrow. 

Each entry includes the connection name and Jira URL. To modify or 

create a connection, use the ellipsis button to open the Configuration 

Options dialog box. 

Project Name This lists the available Jira projects. Select desired projects by 

checking their boxes. 

Project Description Displays a description for each project. 

OK Add the selected projects to the Select Projects box on the Jira Import 

Wizard page. 

Options Page 

Use this page to configure how Jira data is imported into Open Plan. You can import a single or multiple projects 

and map Jira issue types to Activity, Child Activity, and Step fields, maintaining the hierarchy defined in Jira. 
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When you select an issue type for an Activity, the lower fields (Child Activity and Step) will automatically update 

to display only the issue types that are lower in the hierarchy than your selection. 

 If you select the lowest possible issue type for an Activity or Child Activity, the sub-level field(s) will be 

disabled as there will be no options lower in the hierarchy to select. 

 If you map Activity to Epic, the Child Activity dropdown will only display lower levels (like Story or Task). 

Field Description 

Activity Displays Jira issue types in hierarchical order. Defaults to the highest 

level. Only the Activity field is required. 

Child Activity Optional selection. The dropdown updates to reflect available levels 

after Activity is selected. Selecting the lowest level disables 

subsequent fields. If skipped when options exist, displays <No 

Selection>. 

Step Optional selection. Follows the same hierarchy logic as Child Activity. 

You can also include a hyperlink in a configurable note field to the Jira issue to maintain traceability.  

Update Project Status Only 

You can import child activities into activities and update your project's status for the current month. When using 

the Update Project Status Only option, you can still view previously saved group and project configurations. 

 

After setting your preferences and clicking Next, the Preview page presents a read-only grid sorted by Jira Issue 

Key, displaying all items to be added or updated. Tasks removed after the last import are displayed with 

"[DELETED]" prefixed, ensuring clarity and transparency. However, they are not deleted in Open Plan to maintain 

traceability. 

Fields updated during preview, depending on mode and activity type: 

 Activity Start/Finish Dates 

 Actual Start/Finish 

 Percent Complete 

 Remaining Duration 

 Activity Status (Started/Finished) 

Note: Jira stories typically map to child activities in Open Plan, and epics to activities, but Open Plan 

activities and child activities can correspond to various Jira issue types. 
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Clicking Finish completes the Jira data import into Open Plan. 

Choosing Between Full Update and Update Project Status Only 

Selecting the correct update method depends on your workflow needs. Here are the differences: 

 Full Update: Imports and updates all project data— new activities, dates, status, durations, calendars, 

codes, resource assignments, baseline data, WBS structure, activity descriptions, and calendars. 

 Update Project Status Only: Updates only essential status-related fields: new activities, activity 

start/finish dates, actual start/finish, percent complete, remaining duration, and activity status 

(started/finished). 

Fields exclusive to Full Update: 

 Activity Duration 

 Activity Calendar 

 Activity Codes 

 Resource Assignments 

 Baseline Data 

 WBS Structure 

 Activity Descriptions 

 Calendars 

Fields included in both Full Update and Update Project Status Only: 

 Activity Start/Finish Dates 

 Actual Start/Finish 

 Percent Complete 

 Remaining Duration 

 Activity Status (Started/Finished) 

Use Full Update for a comprehensive refresh and Update Project Status Only for activity status and progress 

updates. 

 

  

Note: When checking for Jira updates, activity changes from time analysis are not included. 
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Activity ID Generation 

New activities imported from Jira are assigned the next available sequential ID in Open Plan. For example, if the 

last activity is ID 12, the next imported will be 13. Child activities follow a .1 coding structure based on their 

parent activity (for example, 13.1). 

If the project ID contains letters and numbers, activity numbering begins at 1 and increases by one for each new 

activity (for example, A10 to A11). If the sequence number exceeds the allowed character limit, rather than being 

truncated, a warning message will display. 

 

This system ensures consistent and logical activity ID generation aligned with Open Plan’s structure. 

 

Jira to Open Plan Field Mapping Dialog Box 

Use this dialog box to add, modify, or delete field mappings during Jira project import. It also validates that each 

Open Plan field is mapped to only one Jira field. 

 

Note: Step IDs in Open Plan use the Jira Issue’s Key (for example ABC–123). 

Note: After import, a JIRA_OP.log file is saved in your Documents folder, containing any errors, field 

mismatches, backtracked status changes, or missing items (which are flagged with “Missing:” but not 

deleted). The Jira UID is also preserved, ensuring smooth round-trip updates back to Jira. 
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Field Description 

Table Separate mappings for Activity and Activity Step tables. 

Jira Fields Select available source fields. 

OP Fields Select destination fields. 

Result Box Displays added mapped fields. 

Add Map selected Jira and Open Plan fields. 

Update Modify existing mapping. 

Delete Remove one or more mappings. 

Jira Group Option Storage for Field Mapping 

Open Plan allows you to save group options from your initial Jira import, preserving your mapped data structure 

for future imports. These saved options are automatically mapped in subsequent imports, streamlining the 

process and reducing errors. Group values remain available and editable during update imports. 

JIRA Field Mapping and Logging 

When importing from Jira, Open Plan integrates new and updated mapped fields into your configuration and 

records each action in the JIRA_OP.log file using Info, Warning, and Error tags. 

 Info: Confirms successful field mappings. 

 Error: Indicates mapping issues, such as missing fields in Jira or Open Plan. 

 Warning: Highlights mismatched types (e.g., text to numeric), assignments to fixed/non-editable fields, 

missing previously imported Jira items, and status reversions. 

If an item is missing during an update, Open Plan retains the existing version and logs it with “Missing:” 

prepended to its description. Status reversions are also logged. 

Preview Page 

This page provides a snapshot of items to be added or updated in your Open Plan project before import.  
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The read-only preview grid displays the following columns and actions.  

Field Description 

Activity ID Displays the Activity ID. 

Step ID Displays the Step ID (which matches Issue Key) 

Jira Project Displays the Jira Project name. 

Issue Type Indicates the Jira Issue Type (such as Epic, Story, Task, Subtask). 

Issue Key Lists the unique Jira issue ID. 

Add Displays the count for records to be added. 

Update Displays the count for records to be updated. 

Total Summarizes the Add and Update counts. 

Back Returns to the Options tab. 

Finish Completes the import and moves to the Processing tab. You may 

cancel the import at this stage but cannot return to Preview. 

The preview supports workflows for importing only Activities or also mapping child activities (for example, tasks 

as Activities, bugs as Child Activities). 

 

Import Logs 

Each import creates a JIRA_OP.log file, providing a clear audit trail for your Jira integration. The log is saved in 

the Open Plan Documents folder. 

The log includes details about the import and any errors encountered, such as: 

 Connection loss to the Jira database 

 Insufficient Jira access permissions 

 Restricted project access 

 Invalid data types (e.g., character in date field) 

 Missing user-defined fields 

Note: This preview is for display purposes only. It does not validate Jira or project data. 
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 Undefined codes in required fields 

 Type conversion failures for user-defined fields 

 Invalid user field values 

You can review these logs using the Open Plan Log Viewer for troubleshooting. 

Processing Page 

This page displays real-time import progress, including the objects currently being imported. 

Security Settings for Jira Import 

The Groups form in PPM Administrator or EPM Security Administrator now includes a Jira Import security 
setting. Enabling this allows group members to use the Import Jira option in Open Plan.  

Find and Replace Functionality Improvement 

The Find and Replace functionality now wraps around the data, meaning it searches continuously from the 

beginning of the column or view until it returns to the starting point if no more matches are found. When you 

click the Find Next button in the Find and Replace dialog box, Open Plan searches for values that match your 

search criteria, starting from the selected cell, continuing to the last row or cell, and then looping back to the 

top. 

When you click the Find Next button for the first time or change the value in the Find What field, the first result 

may be the same row you are currently on if it matches the criteria. Subsequent clicks take you to the next or 

previous matches. 

Each time you click the Find Next or Find Previous button, the currently selected cell becomes the starting point 

for the next search. 

Spell Check Activity Descriptions 

Open Plan now includes a Spelling menu group with the ABC button on the Tools tab, enabling you to check the 

spelling of all activity descriptions in an active view. 

 

Clicking ABC allows Open Plan to check the spelling for the selected description field in each row of an active 

spreadsheet or bar chart view. The rows may include activities, resources, or codes.  
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However, this button is disabled for the following views: 

 Network 

 Calendar 

 Code Hierarchy 

 Resource Hierarchy 

Additionally, the button is disabled under these conditions: 

 The active view is not a spreadsheet or bar chart view. 

 The active view is a spreadsheet on a single table or on a multi-table view where the primary table does 

not display the DESCRIPTION field. 

 The active view is a spreadsheet view, but the project has been opened in read-only mode with the 

_ALLOW_EDIT_READONLY default preference set to 0. 

For each spelling issue, Open Plan displays the Check Spelling dialog box. The search for possible spelling 

mistakes cycles through the different rows. In addition, you are allowed to add your own words in the dictionary 

settings. 

Retaining View Position on a Selected Group When Expanding a Group in Open Plan 
Explorer 

When you group projects or ancillary files—such as calendars, resources, or views—in the Projects or Open Plan 

Library folder of Open Plan Explorer and expand that group, the view now stays at the same position it was 

before expanding. Previously, the view would scroll to the bottom of the expanded group. 

Trace Logic in Shared Mode 

Open Plan now supports running Trace Logic in Shared mode, like the functionality available in Schedule Driver 

Analysis. This enhancement introduces a new user character field that ensures project data remains secure and 

consistent even when multiple users access it simultaneously. With this update, you can use Trace Logic in 

Exclusive, Read-Only, or Shared mode, supporting different access needs while maintaining data integrity. 

Find Feature in Column Dialog Boxes 

The Find feature has been improved and now applies to the Add, Edit, and Insert Column dialog boxes, making it 

easier to locate field names in long lists. This enhancement is supported across various views, including multi-

tables, spreadsheets, and the Project Analysis Barchart. 
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 Entering character(s) in the Field Name field and pressing Tab or navigating to a different area within 
the dialog box using the mouse displays a new dialog box called Available Matching Columns. Open Plan 
displays all fields that contain the entered text. 

 If Open Plan finds multiple matches, the dialog box displays a list of options to select from. 

 If it finds only one match, however, the Field Name field populates automatically, and the dialog box 
does not display. 

 Entering character(s) and pressing the Up/Down arrow key navigates to the closest matching value 
without opening the Available Matching Columns dialog box. 

 If Open Plan does not find any matches, a warning message displays. 

 

Choose Between Online and Local Help 

Open Plan now provides flexibility to select either the Online Help system or continue using locally installed help 

files via the Use online help when available option on the General Tab within the Options dialog box 

(Preferences » Application). This feature gives you control over your Help experience based on your needs and 

environment. 

Attention: For more information, see the Available Matching Columns Dialog Box section of the 

Deltek Open Plan 8.7 Help. 
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Enabling Use online help when available ensures access to the most up-to-date Help content directly from the 

web, benefitting from automatic updates. If this option remains unselected, you may continue relying on your 

local help files without the need for Internet connectivity. You retain the ability to switch between these modes 

at your discretion. 

By default, the Use online help when available setting is not enabled, preserving your current Help experience 

without any interruption. If you are currently using local help files, nothing changes unless you choose to enable 

online help. 

 

 

Note: Help files have been updated from CHM to HTML format. 
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Software Issues Resolved 
Descriptions of Software Issues 

You will notice that the descriptions of some software defects contain extra information, including ways to work 

around the defects. For the most part, these issues were addressed before this release through hot fixes, and the 

additional information was developed to help you decide whether or not you needed to install the hot fixes. 

When you install this release, you must install all fixes in the release; you cannot choose to install some and not 

others. Nevertheless, this additional information has been included in case you instituted some of the 

workarounds and can now stop using them, or you simply want more background information about the defect 

repairs. 

Edit » Activity Details 

Defect 2272045 

Description: When you opened a project in Exclusive mode and viewed the schedule dates for certain 

activities, the Late Start Date displayed a date that was after the Late Finish Date. 

Customers Impacted: This defect affects all Open Plan users. 

Workaround Before Fix: None. 

Defect 1901776 

Description: When you deleted a resource assignment in the Activity Details dialog box and clicked Apply, 

an error would occur and persist throughout your entire session until you logged out of the application. 

Customers Impacted: This defect affects deleting resource assignments. 

Workaround Before Fix: None. 

Defect 2001947 

Description: When you opened activity step details or worked with steps in a spreadsheet view, Open Plan 

was repeatedly querying the database for step descriptions—sometimes executing the same query multiple 

times unnecessarily. 

Customers Impacted: This defect affects Open Plan users using activity steps. 

Workaround Before Fix: None. 
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Defect 1960778 

Description: When the maximum length for the Step ID was increased in the database and you entered a 

Step ID longer than 59 characters on the Steps tab in the Activity Progress dialog box, Open Plan would not 

save the full value and instead truncated it to the previous 59-character limit. 

Customers Impacted: This defect affects Open Plan users updating the Step ID. 

Workaround Before Fix: None. 

Edit » Activity Information 

Defect 1947977 

Description: When you opened the Activity Information dialog box with the Schedule tab active in 

spreadsheet view or bar view, clicked a column header in the spreadsheet view, and then switched to the 

Cost tab in the Activity Information dialog box, the Cost grid displayed zero values instead of displaying the 

actual cost data for the activity. 

Customers Impacted: This defect affects Open Plan users using the Activity Information dialog box. 

Workaround Before Fix: None. 

Defect 2322838 

Description: When you set your Windows region to a country that used DD/MM/YYYY, opened a project in 

Exclusive mode, and used the date picker in the Activity Progress dialog box to select a date, Open Plan 

incorrectly converted the date format from DD/MM/YYYY to MM/DD/YYYY when you clicked a different 

field. 

Customers Impacted: This defect affects Open Plan users updating the date format. 

Workaround Before Fix: None. 

Defect 2193134 

Description: When you opened an activity in Shared Mode and had both the Activity Details and Activity 

Progress dialog boxes open simultaneously, trying to add a new resource to the activity on the Resources 

tab and clicking Apply displayed an error message. 

Customers Impacted: This defect affects Open Plan users adding new resources to activities. 

Workaround Before Fix: None. 

Defect 2089143 

Description: When you set an activity's Earned Value Technique (EVT) to Steps and entered a Physical 

Percent Complete (PPC) value below 0.10 (such as 0.03 or 0.09) for a step, Open Plan incorrectly displayed 

the activity's PPC as 0.00 instead of the actual value you entered. 

Customers Impacted: This defect affects Open Plan users updating activity progress. 
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Workaround Before Fix: None. 

Defect 2091016 

Description: When you created a resource assignment and then updated the resource level while the 

Activity Details dialog box was still open, the Remaining Quantity did not update as expected. 

Customers Impacted: This defect affects Open Plan users using resource assignments. 

Workaround Before Fix: None. 

Defect 2549486 

Description: When you entered a value in the Actual Finish field within the Activity Progress dialog box and 

clicked ENTER, an error message displayed. 

Customers Impacted: This defect affects Open Plan users updating the Actual Finish date. 

Workaround Before Fix: None. 

Edit » Link or Unlike Activities 

Defect 2263848 

Description: When you selected multiple activities (such as rows 1.03.01 through 1.03.07) and pressed the 

keyboard shortcut Ctrl+F2, the Link / Unlink Activities dialog box did not open as expected. Instead, nothing 

happened, preventing you from using the keyboard shortcut to quickly link or unlink the selected activities. 

Customers Impacted: This defect affects Open Plan users linking or unlinking activities using the keyboard 

shortcut Ctrl+F2. 

Workaround Before Fix: None. 

Defect 2255203 

Description: When you tried to link multiple selected activities (such as rows 1.03.01 through 1.03.07) using 

the Link / Unlink Activities option in a project opened in Shared mode while the Activity Details dialog box 

remained open, clicking the Link button displayed an error message instead of creating relationships. 

Customers Impacted: This defect affects Open Plan users linking multiple activities for projects opened in 

Shared mode. 

Workaround Before Fix: Open the project in Exclusive mode. 
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Edit » Resource Details 

Defect 2154516 

Description: When you entered a very large value (for example, one exceeding 2 billion) in the Resource 

Level field on the Activity Details Resources tab, the calculated Resource Used figures would incorrectly 

reset to zero rather than displaying the accurate amounts. 

Customers Impacted: This defect affects Open Plan users working with high resource levels. 

Workaround Before Fix: None. 

File » Backup – Restore 

Defect 2173281 

Description: When you tried to restore a backup file, the process would fail. 

Customers Impacted: This defect affects Open Plan users restoring backup files. 

Workaround Before Fix: None. 

File » Code File Properties 

Defect 2145435 

Description: When you removed a code file on the Project Properties Files tab, Open Plan would delete any 

project-level code assignments using that code file after closing and reopening the project—even though 

the assignments initially seemed present. 

Customers Impacted: This defect affects Open Plan users deleting code files. 

Workaround Before Fix: None. 

Defect 1987241 

Description: When you closed a project in Open Plan, the application would sometimes crash unexpectedly. 

Customers Impacted: This defect affects Open Plan 8.6 CU02 users. 

Workaround Before Fix: None. 

File » Import – Export » CAM 

Defect 2207250 

Description: When you installed Open Plan Professional 8.7 64-bit in a multi-user configuration with a server 

using UNC paths and then installed a workstation client on a different computer, trying to use the CAM ETC 

Import functionality failed with an error message stating "Spreadsheetgear2017.dll is not available...exiting." 

Customers Impacted: This defect affects Open Plan 8.7 users utilizing CAM ETC Import functionality in 

multi-user server environments. 

Workaround Before Fix: None. 
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Defect 2103489 

Description: When you created two note categories (Status and Status_Comment) and you selected 

the Status note in the Activity Details Notes tab, the category drop-down would incorrectly switch 

to Status_Comment. 

Customers Impacted: This defect affects Open Plan users using notes. 

Workaround Before Fix: None. 

File » Import – Export » General Import 

Defect 2435987 

Description: When using General Import in Shared mode, if one of the activities being imported had been 

updated by another user, Open Plan might display incorrect values for some activities in the imported file, 

and the log file would not indicate that an error occurred. 

Customers Impacted: This defect affects Open Plan users using the General Import feature. 

Workaround Before Fix: None. 

File » Import – Export » MSP 

Defect 1759457 

Description: When you tried to import a Microsoft Project file with an ampersand (&) character in its file 

name, the import process would fail. 

Customers Impacted: This defect affects Open Plan users importing Microsoft Project files with "&" in the 

file names. 

Workaround Before Fix: None. 

Defect 1076292 

Description: When you exported a file to Microsoft Project Server, discrepancies might occur in the values 

for the Task Duration, Start, and Finish fields. 

Customers Impacted: This defect affects Open Plan users exporting files to Microsoft Project Server. 

Workaround Before Fix: None. 

File » Import – Export » Primavera 

Defect 880771 

Description: During a Primavera P6 Web import, Open Plan would not import child calendars. 

Customers Impacted: This affects Open Plan customers importing projects that have child calendars via 

Primavera P6 Web import. 

Workaround Before Fix: None. 
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File » Project File Properties 

Defect 1970244 

Description: When you assigned a validation rule to a project on the Validation tab within the Project 

Properties dialog box, clicked OK, and then opened the Project Properties dialog box again, Open Plan would 

not retain the assigned validation rule. 

Customers Impacted: This defect affects Open Plan users assigning validation rules. 

Workaround Before Fix: None. 

Other 

Defect 2400353 

Description: If you assigned a User-Defined Validation (UDV), such as BP - Actual Finish with 100 PPC, to 

your project and updated an activity’s Physical Percent Complete (PPC), then clicked the Undo button to 

reverse the change and entered another valid PPC value, Open Plan would appear to freeze when you 

clicked OK. 

Customers Impacted: This defect affects Open Plan users using UDVs. 

Workaround Before Fix: None. 

Defect 2444140 

Description: Activities with an actual start displayed a zero float. 

Customers Impacted: This defect affects all Open Plan users. 

Workaround Before Fix: None. 

Other » Log Viewer 

Defect 2316404 

Description: When you opened the Log Viewer (OPWIN.LOG) to review system memory information, Open 

Plan displayed the Free Physical Memory value rounded in gigabytes (GB) instead of the expected 

megabytes (MB) format. 

Customers Impacted: This defect affects Open Plan users checking the physical memory in the Log Viewer. 

Workaround Before Fix: None. 
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Other » Security 

Defect 2613220 

Description: When an object (for example, Time Analysis) is set to Disabled in EPM SA for the user's role, 

Open Plan keeps the corresponding feature disabled even if the logged-in user is the project owner. 

Customers Impacted: This defect affects Open Plan users assigned to owners on projects. 

Workaround Before Fix: None. 

Additional Notes: A new preference is now available in Application Preferences to change this behavior. This 

preference will be enabled by default in a future release to align with the security model across the suite. 

Defect 2266111 

Description: When you used OLE Automation to create a Start-to-Start relationship with a percentage-

based lag value between two activities, Open Plan incorrectly converted the percentage lag to a time 

duration value in minutes instead of storing it as a percentage. 

Customers Impacted: This defect affects Open Plan users creating Start-to-Start relationships via OLE 

automation. 

Workaround Before Fix: None. 

Project » Baselines 

Defect 1763740 

Description: When you created a new baseline after updating resource levels on your activities, the BAC 

Other Direct Cost values in the new baseline were incorrectly pulling from the old PMB (Performance 

Measurement Baseline) instead of using the current resource levels or EAC values. 

Customers Impacted: This defect affects Open Plan users creating baselines. 

Workaround Before Fix: None. 

Defect 2018868 

Description: When you opened a project in Exclusive mode and selected the Clear baseline data when No 

Baseline is selected option in the Baselines dialog box, Open Plan still did not clear the baseline start/finish 

dates. 

Customers Impacted: This defect affects Open Plan users working on baselines. 

Workaround Before Fix: None. 
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Project » Time Analysis 

Defect 1915498 

Description: When you ran a Time Analysis (TA) on your project and add the Out of Sequence Progress field 

to your view, you might notice that certain activities were incorrectly flagged as having out-of-sequence 

progress (True), even though all of their predecessor activities were already complete. 

Customers Impacted: This defect affects Open Plan users working on activities with the Out of Sequence 

Progress field. 

Workaround Before Fix: None. 

Defect 2280163 

Description: When you opened a project with orphaned relationship records and ran Time Analysis, Open 

Plan would crash. 

Customers Impacted: This defect affects Open Plan users working on projects with orphaned relationship 

records. 

Workaround Before Fix: None. 

Tools » Global Batch Edits 

Defect 2187561 

Description: When you ran the Batch Global Edits multiple times in succession within a single project 

session, the note data might have been displayed inconsistently compared to performing each edit once, 

saving, closing, and reopening the project between runs. 

Customers Impacted: This defect affects Open Plan users running Batch Global Edits. 

Workaround Before Fix: None. 

Tools » Filters 

Defect 1646390 

Description: When you opened a relationship spreadsheet view, selected Enable Data Filters, and clicked 

the filter icon for the Calendar ID field, the filter criteria dialog box would be empty instead of displaying the 

available calendar options (excluding the default <Calendar of Successor> value). 

Customers Impacted: This defect affects Open Plan users using filters for the Calendar ID field on 

relationship spreadsheet views. 

Workaround Before Fix: None. 

  



 

Release Notes 39 

 

Defect 1634593 

Description: When you selected Enable Data Filters in a spreadsheet and applied a filter on a field with long 

text values (such as Activity Description), the default width of the filter criteria dialog box would be too 

narrow to display the full field content, cutting off the text. If you manually expanded the dialog box to view 

the complete text and then closed it, the dialog box would reset back to its original narrow size when you 

opened it again, rather than maintaining the dimensions you set. 

Customers Impacted: This defect affects Open Plan users using Enable Data Filters. 

Workaround Before Fix: None. 

Defect 1931275 

Description: When a user character field had an apostrophe and you selected the Add to Filter option, an 

error message would display. 

Customers Impacted: This defect affects Open Plan users using filters. 

Workaround Before Fix: Manually edit the filter. 

Tools » User Defined Fields 

Defect 2484696 

Description: When you added or updated Relationship User-Defined Field (UDF) values for Inter-Related 

Links (IRLs) in a multi-project environment and saved the project, those UDF values would not display upon 

reopening. 

Customers Impacted: This defect affects Open Plan users adding or updating Relationship UDFs for IRLs. 

Workaround Before Fix: None. 

Defect 2131269 

Description: When you edited a user-defined field with the Also Create Field for Baseline option selected in 

the Edit User Defined Field dialog box, Open Plan would not display the edited user- defined field in the list 

of Baseline fields. 

Customers Impacted: This defect affects Open Plan users working on projects with orphaned relationship 

records. 

Workaround Before Fix: None. 
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Views 

Defect 1431642 

Description: When you opened the Resource Assignment table in spreadsheet view and configured 

grouping with multiple break levels, certain child activities failed to display when you expanded their parent 

activity group. 

Customers Impacted: This defect affects Open Plan users using resource assignments. 

Workaround Before Fix: Use Expand All to display all activities, then manually collapse any sections you do 

not need to view. 

Defect 1565163 

Description: When you added the WBS Code column to a bar view and opened the Select Code dialog box 

for an activity, the dialog box displayed empty space, making it unnecessarily large and difficult to use 

efficiently. 

Customers Impacted: This defect affects Open Plan users using the Select Code dialog box. 

Workaround Before Fix: None. 

Defect 2117572 

Description: When you clicked the ">>" button to open the code selection popup dialog box from a code 

column (such as C2) in spreadsheet view, the dialog box would sometimes open completely off-screen if the 

column was positioned near the right edge of the window. 

Customers Impacted: This defect affects Open Plan users using the ">>" button. 

Workaround Before Fix: None. 

Defect 2115844 

Description: Open Plan was slow to respond when expanding or collapsing views. 

Customers Impacted: This defect affects Open Plan users using views. 

Workaround Before Fix: None. 

Views » Barchart View » Bar Sets 

Defect 2115992 

Description: Calculated field expressions containing a Begin Variables section failed to save when they 

included the less than (<) operator, causing Open Plan to display a syntax error even though the expression 

was valid. 

Customers Impacted: This defect affects Open Plan users using calculated field expressions. 

Workaround Before Fix: None. 
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Defect 2119920 

Description: When you selected the Lookup Field Name drop-down list while linking a new user defined 

field for the Activity Steps table in the New User Defined Fields dialog box, the list displayed the same field 

name multiple times in a row (for example, Activity Description). This happened because the list included 

the regular field and its baseline versions without indicating which ones were baseline fields, making it 

difficult to distinguish them. 

Customers Impacted: This defect affects Open Plan users using activities with baseline fields. 

Workaround Before Fix: None. 

Defect 2091150 

Description: When your data contained an em dash (–), often introduced during import from other products, 

it could cause exceptions during logging. 

Customers Impacted: This defect affects Open Plan users whose data contains an em dash. 

Workaround Before Fix: None. 

Views » Barchart View » Preferences 

Defect 2197209 

Description: When you grouped activities by WBS at a specific level (for example, level 3 or level 5) in a bar 

view with Headings enabled and Summary set to None, the group heading rows incorrectly displayed 

truncated WBS codes instead of showing the full WBS hierarchy for that level. 

For example, if you group by WBS level 3, you expect to see distinct group headings like 1.2.1, 1.2.2, 

1.2.3, 1.2.4, and 1.2.5. However, Open Plan instead displayed multiple identical group headings showing only 

"1.2" repeated five times (one for each actual 1.2.X value), making it impossible to distinguish between 

different WBS groups. 

Customers Impacted: This defect affects Open Plan users grouping activities by WBS at specific levels. 

Workaround Before Fix: None. 

Views » Network View » Preferences 

Defect 1715556 

Description: When you added custom fields (for example, C1.Description) to the Network Preferences Box 

Layout tab and then tried to change the text color for those fields, the fields would completely disappear 

from both the preview window and the actual network view display. 

Customers Impacted: This defect affects Open Plan users using custom fields in a network view. 

Workaround Before Fix: None. 
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Views » Spreadsheet View 

Defect 2434831 

Description: If you entered a valid field name that was also a substring in other fields, the Insert Column 

dialog box would bring up a list that did not include the entered field. 

Customers Impacted: This defect affects Open Plan users who prefer to enter a column name rather than 

select the column from the drop-down list. 

Workaround Before Fix: Select the desired field from the drop-down list. 
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Database Changes  
Tables 

This section includes changes to tables. 

New Tables 

Table Name 

WST_URL_CMD_PARAM 

WST_WEBAPI_CMD 

WST_DIR_CTRL_COUNTRY 

Modified Tables 

Table Name 

WST_USR 

Columns 

This section includes changes to table columns. 

New Columns 

Table Name Column Name Data Type 

WST_URL_CMD_PARAM CMD_PARAM_UID VARCHAR2 (22) 

WST_URL_CMD_PARAM WEBAPI_CMD_UID VARCHAR2 (22) 

WST_URL_CMD_PARAM PROMPT_TEXT NVARCHAR2 (50) 

WST_URL_CMD_PARAM REQUIRED NUMBER (10, 0) 

WST_URL_CMD_PARAM NAME NVARCHAR2 (60) 

WST_URL_CMD_PARAM DATA_TYPE VARCHAR2 (4) 

WST_URL_CMD_PARAM PARAM_TYPE NUMBER (10, 0) 

WST_USR LASTUPDATE_USR_ID NVARCHAR2 (20) 

WST_USR LASTUPDATE DATE 



 

Release Notes 44 

 

Table Name Column Name Data Type 

WST_WEBAPI_CMD CMD_UID VARCHAR2 (22) 

WST_WEBAPI_CMD CUSTOM_MENU_UID VARCHAR2 (22) 

WST_WEBAPI_CMD DESCRIPTION NVARCHAR2 (1000) 

WST_WEBAPI_CMD ACCESS_TOKEN_URL NVARCHAR2 (1000) 

WST_WEBAPI_CMD AUTH_SCOPES NVARCHAR2 (1000) 

WST_WEBAPI_CMD AUTH_TYPE NUMBER (10, 0) 

WST_WEBAPI_CMD AUTH_URL NVARCHAR2 (1000) 

WST_WEBAPI_CMD CALLBACK_URL NVARCHAR2 (1000) 

WST_WEBAPI_CMD CLIENT_ID NVARCHAR2 (1000) 

WST_WEBAPI_CMD CLIENT_SECRET NVARCHAR2 (1000) 

WST_WEBAPI_CMD CMD_URL NVARCHAR2 (1000) 

WST_WEBAPI_CMD CMD_HTTP_VERB VARCHAR2(6) 

WST_WEBAPI_CMD BODY_CONTENT_TYPE NUMBER (10, 0) 

WST_WEBAPI_CMD BODY_TEMPLATE NVARCHAR2(2000) 

WST_DIR_CTRL_COUNTRY DIR_UID VARCHAR2(22) 

WST_DIR_CTRL_COUNTRY CTRL_COUNTRY NVARCHAR2(40) 

WST_ULI LASTPOLL DATE 

Indexes 

This section includes changes to indexes. 

New Indexes 

Table Name Index Name Index Fields 

WST_URL_CMD_PARAM PK_WST_URL_CMD_PARAM CMD_PARAM_UID 
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Table Name Index Name Index Fields 

WST_WEBAPI_CMD PK_WST_WEBAPI_CMD CMD_UID 

WST_FILE IX_WST_FILE TABLE_TYPE, FK_UID 

Removed Indexes 

Table Name Index Name Index Fields 

WST_FILE IX_FILE_FK_UID_TABLE_TYPE FK_UID, TABLE_TYPE 

Objects 

There are no changes to functions, stored procedures, views, and objects in this release. 
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Data Changes 
This section includes changes to the data applied by scripts. 

 Added records in WST_TAB for the following tables: 

 FW_CFGProcessQueue 

 FW_CFGProcessQueueSetup 

 WST_APPSERVERS 

 WST_AUDIT_LOG 

 WST_CUSTOM_MENU 

 WST_DIR_CTRL_COUNTRY 

 WST_FILE 

 WST_LIC 

 WST_LICN 

 WST_LTYP 

 WST_MSG 

 WST_PFA 

 WST_PFD 

 WST_PFG 

 WST_PRD 

 WST_PROCESSLOG 

 WST_PSO 

 WST_TAB_PRD_ACTION 

 WST_UPD 

 WST_UPF 

 WST_URL_CMD_PARAM 

 WST_USR_CTRL_COUNTRY 

 WST_WEBAPI_CMD 

 Added records in WST_DCT for the following tables: 

 FW_CFGProcessQueue 
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 FW_CFGProcessQueueSetup 

 WST_AUDIT_LOG 

 WST_CDR 

 WST_CUSTOM_MENU 

 WST_FILE 

 WST_LIC 

 WST_LICN 

 WST_LTYP 

 WST_MESSAGE_QUEUE 

 WST_MSG 

 WST_PFA 

 WST_PFD 

 WST_PFG 

 WST_PRD 

 WST_PROCESSLOG 

 WST_PSO 

 WST_UDT 

 WST_UPD 

 WST_UPF 

 WST_URL_CMD_PARAM 

 WST_USR 

 WST_UTX 

 WST_WEBAPI_CMD 

 Updated records in WST_DCT for the following columns: 

 WST_LCK.LASTUPDATE 

 WST_ULI.LOGINTIME 

 WST_ULI.USR_ID 

 WST_UPA.USR_ID 

 WST_USG.GRP_ID 
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 WST_USG.USR_ID 

 WST_USR.ALTMANAGER 

 WST_USR.MANAGER 

 WST_USR.ROL_ID 

 WST_UDT.FIELD_VALUE 

 Updated the PPM_ADMIN_COMPAT_VER value for the WST_PRD record for Open Plan. 
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Appendix A: For Additional Information 
Deltek Support Center 

The Deltek Support Center is a support Web site for Deltek customers who purchase an Ongoing Support Plan 

(OSP).  

The following are some of the many options that the Deltek Support Center provides: 

 Search for product documentation, such as release notes, install guides, technical information, online 

help topics, and white papers 

 Ask questions, exchange ideas, and share knowledge with other Deltek customers through the Deltek 

Support Center Community 

 Access Cloud-specific documents and forums 

 Download the latest versions of your Deltek products 

 Search Deltek’s knowledge base 

 Submit a support case and check on its progress 

 Transfer requested files to a Deltek Support Services analyst 

 Subscribe to Deltek communications about your products and services 

 Receive alerts of new Deltek releases and hot fixes 

 Initiate a Chat to submit a question to a Deltek Support Services analyst online 

 

Access Deltek Support Center 

To access the Deltek Support Center:  

1. Go to https://deltek.custhelp.com. 

2. Enter your Deltek Support Center Username and Password. 

3. Click Login. 

 

Attention: For more information regarding Deltek Support Center, refer to the online help available 

from the Web site. 

Note: If you forget your username or password, you can click the Need Help? button on the login 

screen for help. 

https://deltek.custhelp.com/
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Available Documentation for this Release 

The following table lists the Deltek documentation available for this release. Except where noted, all the user 

guides and quick reference guides listed in this table are available for download from the Deltek Support Center. 

Document Name Description 

Deltek Open Plan Batch Processor Guide This document contains information about 

running the Open Plan multi-instance batch 

processor. 

Deltek Open Plan Developer’s Guide This document is meant to serve as a reference 

manual for more technical topics in Open Plan. 

Deltek Open Plan Guided Tour This document introduces you to the basic Open 

Plan operations using sample project data that 

comes with your installation. 

Deltek Open Plan Installation Guide This document is meant to serve as a guideline 

for hardware and software requirements and 

provide your firm’s IT department with 

information about the technical deployment 

architecture. 
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