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Overview 
Welcome to a guided tour of Deltek® Open Plan. Open Plan includes several facilities designed to 

introduce you to the basic operations of the package and to get you up to speed as quickly as possible.  

There is no substitute for a hands-on encounter with the software, and that is what this tour is designed 

to provide. The tour uses sample project data that comes with your installation to introduce you to the 

basics of Open Plan:  

 The Open Plan Explorer 

 Views of projects and resource data 

 Project properties 

Although it is possible to read through this guide without following along in Open Plan, Deltek 

recommends that you try the suggested exercises yourself to get a feel for how the software works. If 

you are planning to follow along on your computer, make sure that you install Open Plan prior to starting 

this tour. 

Getting Acquainted with Open Plan 

1. Start Deltek Open Plan from the Windows desktop. 

2. To begin using Open Plan, you must first log in to the application. For guided tour purposes only, 

login as GUEST with no password and click Login. 

 

 

The Open Plan Explorer displays along with the Tip of the Day dialog box. 

Note: Depending on how your installation was performed, you may be logged in 

automatically with your Windows login and will not need to login as GUEST. 
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By default, the Tip of the Day dialog box displays on start up. It offers various tips about Open Plan and 

its features.  

To read more tips, click the Next Tip button.  

If you would prefer for this dialog box not to display every time you launch Open Plan, deselect the 

Show Tips on StartUp option in the bottom left corner of the dialog box. 

3. After you have finished looking at the Tip of the Day dialog box, click Close.  

The Workspace 

The Open Plan workspace includes features that are standard with many Windows-based applications, 

such as drop-down menus and commonly used commands. 
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The status bar at the bottom of the workspace provides information about the current command as well 

as any filters or sorts currently in effect. You can also display information about a command when you 

hover the cursor over a command on a tab. 

To display a context-sensitive help topic anytime in Open Plan, press F1.  

Take time to explore the contents of the various drop-down menus. Notice that some of the selections 

are grayed out. These commands are unavailable under specific circumstances. As you open different 

views or project data, the contents of these menus can change to display different sets of commands. 

As we will see later in the guided tour, you can also select commands from context menus that display 

when you right-click an object in different areas of Open Plan. The contents of these context menus 

differ, depending on the nature of the object that you right-click. 

Open Plan Explorer 

The Open Plan Explorer provides a familiar graphical user interface (GUI) similar to Windows Explorer. 

This type of interface allows you to work in your own way. Although it is possible to open files, set up 

projects, and perform other functions in Open Plan without using the Open Plan Explorer, it is 

convenient to open and manipulate files without having to remember a precise filename.  

File Menu 

Quickstart Commands 

Menu Group Command Icon Command Tabs 

Hierarchical Pane 

Status Bar 

View Tabs 

Open a View Dropdown 

Contents Pane 
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In the Open Plan Explorer, there are two panes with a moveable splitter bar between them. The left pane 

displays a hierarchy of nested folders through which you can navigate. The right pane displays the 

contents of the currently selected object. 

 

The Hierarchical Pane (Open Plan Explorer) 

The left pane of the Open Plan Explorer displays a default set of six hierarchical folders available to you. 

The six default folders are: 

 My Folder 

 Projects 

 Open Plan Library 

 Briefcase 

 Users 

 Startup 

These folders help you organize your projects, views, and auxiliary files as well as allow you to quickly 

locate the files you would like to open. 

My Folder 

The Hierarchical pane 

displays a hierarchy 

of nested folders 

Splitter 

Bar 

The Contents pane 

displays the contents of 

the currently selected 

f ld  
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This is your personal folder. It provides a convenient way of organizing all the links to your projects, 

views, auxiliary files, and application shortcuts. These objects can be referenced in this folder in either of 

the following ways: 

 By creating a project 

 By dragging a project, view, auxiliary file, or application shortcut from another folder to My 

Folder 

 

To see its contents, select My Folder in the hierarchical pane. Because we have not yet placed any 

projects or views into My Folder, the contents pane on the right is empty. 

Projects 

This folder contains all the projects in the data source to which you have been given rights to view or 

manipulate. When you create a new project, it is placed in this folder along with its views and auxiliary 

files.  

To locate the project we will be working with in this guide, click the Projects folder to expand it to show 

all the projects, including the project TOUR that you will be using during this tour. To see the contents of 

the TOUR project, you can expand it in the hierarchical pane or double-click it in the contents pane. 

 

Note: Deleting an object from My Folder deletes the link and not the actual data. 

Note: If you are unable to locate the TOUR project, don’t worry – we will restore it in the next 

section 
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Since we are using the TOUR project throughout the Guided Tour, we are going to create a link to it in 

My Folder. This makes it easier to locate the TOUR project later in the tour.  

Click the TOUR project in the Hierarchical Pane or Contents Pane and drag the icon to My Folder. Project 

TOUR is now located in My Folder and in the Projects folder. 

TOUR project 

 

TOUR project 
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Open Plan Library 

The Open Plan Library contains auxiliary files (calendars, codes, and resources), templates, and views 

that you may use for projects. Each type of file has its own subfolder. You may assign an auxiliary file to 

a project by dragging the file from the Open Plan Library to the target project folder.  

To access the available views, expand the Open Plan Library, and click the Project Views folder in the 

hierarchical pane. You can also select the Open Plan Library and double-click the Project Views folder in 

the contents pane. 

We will see later in this guide how to select views through the ribbon menus. 

TOUR project 

in My Folder 

TOUR project 

in the Projects 
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Briefcase 

Briefcasing allows you to check out a project, work on it, and then check it back in. Checking out a 

project is like opening a project in Exclusive mode. While you have the project checked out, you are the 

only person who can save changes to it. A project that is checked out cannot be modified by other users 

until it has been checked back in.  

Checking out a project is useful when you must maintain exclusive rights to the project over a long 

period of time. The contents of the Briefcase folder should be empty since no projects are currently 

checked out. 

Users 
This folder displays a list of users who are currently logged into Open Plan. 

Views folder 
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Your User ID should be listed among the users who are currently logged into Open Plan. To view 

information about projects that a user has open, right-click the user’s User ID, and click Properties on 

the context menu. 

 

The Logged-In User dialog box lists the files the user has open, the type of files open, the user’s machine 

ID, when the files were opened, and the mode in which they were opened.  

To see the properties of a different user, select the desired user from the drop-down menu at the top of 

the Logged-In User dialog box. The users are identified by their User IDs. 

Startup 

This folder is used to store shortcuts to data or applications that you want to start each time you start 

Open Plan.  

Users folder 
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For example, you can store shortcuts to Open Plan projects and auxiliary files in the Startup folder to 

open these files automatically when Open Plan starts. You can also store a shortcut to another 

application such as Windows Notepad to have it start automatically when you launch Open Plan.  

To create a shortcut to Windows Notepad, drag the Windows Notepad icon into the Open Plan Startup 

folder. To remove the link, delete the icon to Windows Notepad in the Startup folder. 

The Contents Pane (Open Plan Explorer) 

The right pane of the Open Plan Explorer displays the contents of the currently selected object in the 

Hierarchical pane.  

Expand the Projects folder in the Hierarchical pane and then expand the project folder CLEAN. Select 

the Project Views folder.  

In the Contents pane, you can see all the different views currently associated with the project CLEAN.  

 

Customizing the Open Plan Explorer 

You can customize many of the features within the Open Plan Explorer to suit your needs. You can 

customize folders in the Hierarchical pane, as well as columns, views within the columns, and the size of 

the panes.  

 

 

Project Views 

folder 

Attention: For more information about customizing the Open Plan Explorer, see The Open Plan 

Explorer (Getting Started with Open Plan » The Open Plan Explorer) in the Open Plan online help. 
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Backing Up and Restoring Open Plan Data 

The Backup and Restore features of Open Plan allow you to backup calendar, code, project, resource, 

and view data in a file that you can save on your computer and then use to restore the data. 

When you create a backup file, you can include as many different items as you want. When you backup a 

project, Open Plan automatically includes all of the ancillary data and views required for the project. For 

example, you could backup all views in a file with the extension of .bk3. When you are ready to restore 

the file, you can choose which files in the bk3 file to restore.  

Before we open the project TOUR, we will first restore it. This ensures that the data we will be working 

with is in its original state so that you can follow the guided tour accurately.  

 

To display the Restore File dialog box, complete the following steps: 

1. Click File  » Manage Files » Restore Data.  

2. In the Open dialog box, navigate to your Open Plan » Sample Data folder, select the backup file 

Tour.bk3 and click Open.  

On the first page of the Restore wizard, the project TOUR is selected to be restored along with 

its Views, Auxiliary Data, and External Subprojects. 

 

3. Click Next to display the Details page of the Restore Wizard. 

Note: If TOUR is open by another user, you cannot restore it at this time. In order to restore TOUR, 

no other users can have it open at the same time as you. 
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All the files associated with the project TOUR have been selected for the restoration process. 

You can expand the hierarchy to view individual files by clicking Expand All.  

4. Click Finish. 

If the item exists on the target database, Open Plan displays the Restore Target Exists dialog 

box. 

  

5. Select Overwrite existing item and click Yes All to overwrite all the files associated with the 

TOUR project.  

You have now restored the TOUR project.  

 

Now you are ready to start working on the project and its views. 

Note: If you do not complete the Guided Tour in one setting, you must restore the data for the 

project TOUR before resuming. Once project TOUR has been restored, you can start the Guided 

Tour where you left off last. 
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Exploring a Barchart View 
Opening a Project 

In the previous section, we restored the project TOUR, which was originally installed during the Open 

Plan installation process.  

To open the restored project, complete the following steps: 

1. Take one of the following actions: 

 Click File  » Open. 

 Press Ctrl+O. 

 

2. On the File Open dialog box, select the project TOUR – Open Plan Guided Tour.  

Before you can open the file, you must specify one of the following modes: 

 Exclusive — Allows you to update file information and save changes. The file will only be 

available to other users in the Read Only mode, while you are using it. 

 Shared — Other users can open the file and make changes while you have it open. 

 Read Only — You can open the file, but you cannot edit the information in any way. 

 Default — Uses the mode specified in the project preferences as the default open mode for 

the file. 

 

Note: You can also open a project by right-clicking it, pointing to Open, and clicking the 

mode in which to open it. This method bypasses the use of the File Open dialog box. 

For the purpose of this guided tour, please use one of the above methods to open project 

TOUR. 

Note: If another user has project TOUR open in Exclusive or Shared mode when you are 

trying to open it, the Exclusive option is disabled. 
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3. For the purposes of the Guided Tour, select Exclusive mode and click OK. 

When you click OK, the project opens and the barchart view TOURBAR displays. It is the default 

startup view for this project. 

 

 

4. Maximize the TOURBAR view. 

The view is divided into three panes:  

 Barchart 

Exclusive Mode 

Click to 

maximize  

the view 

Note: If the TOURBAR does not open automatically, locate it by either double-clicking 

Project Views in the Contents pane or expanding the TOUR folder and clicking the Project 

Views folder in the Hierarchical pane. To open the view, double-click the barchart view 

named TOURBAR. 
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 Spreadsheet 

 Histogram 

 

 

All three are synchronized, so at any given time you can see information about one or more activities 

displayed as a date-driven bar (in the barchart portion), a tabular format (in the spreadsheet portion), 

and as a resource histogram (in the histogram portion). The date scale at the top of the barchart controls 

the histogram as well as the barchart; each bar in the histogram represents the resources required for 

the span of time represented by the smallest unit on the date scale — in this case, seven days. 

Each of the different scroll bars in the view allows you to display more information. For example, use the 

horizontal scroll bar beneath the spreadsheet to see additional fields. 

You can also resize the different panes of the view by dragging the vertical or horizontal boundaries 

between the panes. (The cursor changes to the Pane Boundary cursor:  or ). 

By right-clicking different areas of the view, you can display different context menus related to that 

area. For example, try right clicking the following areas: 

 The selection buttons at the left of the activity rows in the spreadsheet 

 The column headings in the spreadsheet 

Histogram Barchart Spreadsheet 

Note: If you don’t see one of the panes, use the Pane Boundary cursor (  or ) to drag the 

horizontal or vertical boundary. 
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 A cell in the spreadsheet 

 The barchart date scale 

 An activity bar 

 Anywhere in the histogram 

As you become more familiar with Open Plan, you will find these context menus a handy way to access 

commands throughout the application. 

In this view, a single activity bar displays. We can tell that this activity represents a collapsed subproject 

since the outlining button that appears to the left of the Activity ID displays a plus sign (+). 

 

You can easily expand and collapse activities by using the commands on the Edit tab in the Data menu 

group. To expand this subproject to the next level of detail, click the outlining button on the left side of 

the line, or click the Expand button  on the Edit tab in the Data menu group. 

Outlining 

button 
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You can now expand individual subprojects, or you can expand them all at once by clicking Expand All  

on the Edit tab in the Data menu group. 

 

To roll up (or collapse) the children of a subproject, select the subproject, and click the Collapse button 

 on the Edit tab in the Data menu group. To roll up all the subprojects in a single operation, click the 

Collapse All button  on the Edit tab in the Data menu group.  

By using the Expand and Collapse commands, you can set up a view displaying the precise level of 

summarization or detail you need to communicate important project information.  
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For this Guided Tour, make sure all the projects are expanded using the Expand All  command. 

Displaying Activity Information 

The Activity Details dialog box offers a convenient way to display many different types of information 

about an individual activity. To display this dialog box, take any of the following actions: 

Double-click either the activity row in the barchart or the selection button at the left edge of the activity 

row in the spreadsheet. 

Select the activity row by clicking the selection button and click Edit Activity on the Edit menu. 

Right-click either the selection button or the activity row in the barchart and click Edit Activity on the 

context menu. 

For example, if you display the Activity Details dialog box for activity 1.01.02, Open Plan displays the 

following information: 

 

The dialog box includes the basic information about the activity: ID, description, duration, calendar, and 

any assigned target dates.  

You can resize the dialog box (and many other dialog boxes in Open Plan) by clicking on the bottom right 

corner and dragging left/right or up/down:  

 

To see information about the predecessor and successor relationships of 1.01.02, click the Relationships 

tab. 
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As you can see, activity 1.01.02 has a Finish to Start (FS) relationship with its predecessor, activity 

1.01.01, and you can see from the blank Successor cell that the activity has no logical successors.  

 

Select the Resources tab to see the resource assignments for the activity. 

 

Activity 1.01.02 has two resources assigned:  

 Jim for 8 hours each day  

 Sue for 4 hours each day 

Finish to Start 

relationship 

Note: If you hover your cursor over the predecessor’s ID, Open Plan displays that activity’s 

description. 
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If you wish, click the other tabs to see the rest of the information displayed for the activity. 

The Activity Details dialog box is modeless — that is, you can leave this dialog box open while 

performing other operations. This allows you to open the dialog box in a view and display the detailed 

information for specific activities by clicking them. 

To see how this feature works, select another activity in the spreadsheet or barchart portion of the view 

and notice how the information for the new activity appears in the Activity Details dialog box. 

You can also scroll through the activities of a project by using the navigation buttons in the lower left 

corner of the Activity Details dialog box. 

 

If you have selected a group of activities in the underlying view, you can scroll through the selected 

group using these controls. For example, to see the activity details of activity 1.01 and its two children, 

select their activity rows while holding the Shift key down. As you navigate in the Activity Details dialog 

box you will only have the options of viewing the details for activity 1.01 and its children. 

It is possible to display other types of dialog boxes while keeping the Activity Details dialog open. For 

example, to see the current status of an activity, on the Edit tab, in the Dialogs menu group, click 

Information. Open Plan displays the Activity Information dialog box. 

Navigation buttons 
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The Schedule tab of this dialog box (which, like the Activity Details dialog box, is modeless) displays a 

number of schedule-related items about the activity, including the remaining duration for the activity, 

the start and finish dates calculated by time analysis and resource scheduling, and the activity status 

(planned, in-progress, or complete). 

To display cost information about the activity, click the Cost tab. 

 

Here you can see the budgeted and actual costs for the activity in both the current and the baseline 

copy of the project.  

When you have finished reviewing the information for the activity, close both dialog boxes by clicking 

Close. 

Working with Bars 
In addition to entering activity information using the Activity Details dialog box, you can enter 

information in a barchart view using one of two special modes:  

 Bar Data Mode — Allows you to enter activity durations, target start dates, and progress 

 Relationship Mode — Allows you to draw relationships between activities  
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To demonstrate the Bar Data Mode, first verify that this is the current mode by clicking Bar Data Mode in 

the Show menu group on the View tab. 

 

Next, position the cursor over the activity bar for activity 1.01.02 to perform the following operations: 

To set a new target start date, position the cursor over the middle of the activity 1.01.02 bar so that the 

cursor shape changes to a double-headed arrow , and drag the bar until the new target start date is 

21Feb20.  

 

To define the activity duration, position the cursor at the right edge of the bar so that the cursor shape 

changes to a right-facing arrow, and stretch the bar until the new duration is 30 days. 
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Notice that the activity bar has turned red. This indicates that Activity 1.01.02 is now on the critical path 

for the project. 

 

To specify the completion status of the bar, position the cursor at the left edge of the bar so that the 

cursor shape changes to a percent arrow , and drag to the right until the percent complete is 34%. 
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Notice that the dates for the activities immediately reflect the changes you have made to the bars. By 

default, Open Plan automatically performs a time analysis on the TOUR project each time the relevant 

project data changes.  
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You may find that you do not want Open Plan to recalculate dates each time you update project 

information, particularly if you are working with very large projects. In that case, you can disable this 

automatic analysis feature and perform time analysis on an as-needed basis.  

On the Processes tab, in the Schedule menu group, unselect Auto-analyze. If you want to view the time 

analysis properties first, on the Processes tab, in the Schedule menu group, click the Time down arrow 

and then click Options. You can also click the Time command to run an analysis straight away. 

 

The Spreadsheet Pane 
The spreadsheet pane in a barchart view includes all the features of a stand-alone spreadsheet view. To 

explore these features more fully, we can begin by dragging the vertical boundary of the spreadsheet 

pane to the right to expand its portion in the view. 

 

 

The spreadsheet has several features common to many spreadsheet applications. For example, you can 

resize columns by dragging the column boundary in the column-heading field. To move a column, drag 

the column heading. If you right-click a column heading, a context menu displays that allows you to 

perform such operations as add, insert, or remove columns.  

Drag the vertical 

boundary to the 

 

Spreadsheet pane 



 

Guided Tour 26 

 

 

You can also split a spreadsheet to make it easy to keep certain columns in view.  

Position the cursor over the splitter control in the bottom left corner of the spreadsheet pane next to the 

left scroll arrow.  

 

When the cursor changes to a double-headed arrow, drag the splitter bar to the right, as shown here: 

 

 

Right-click a column 

to view the context 

menu 

Position the cursor 

here 

Splitter bar 
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To remove the division within a spreadsheet pane, move the splitter control back to its origin in the 

bottom left corner of the pane. 

To enter data in an editable spreadsheet cell, select the cell (by clicking it or using the Tab or Arrow 

keys), and enter the information using the edit box displayed above the column headings. You can also 

enter data directly in a cell by clicking the cell. 

Some types of cells require a different technique for entering data. For example, some cells, such as 

those for assigning activity calendars, can contain only valid entries. To enter data for these cells, you 

must select the cell and then select a valid entry from the list displayed in the edit box. Other cells 

contain values that refer to different data tables (codes, for example). For these cells, you must click the 

Ellipsis button next to the edit box to display a list of valid choices for that field.  

The spreadsheet also displays fields for which Open Plan calculated the value. When you double-click 

this type of cell, Open Plan responds by displaying the Activity Details dialog box for that activity. The 

fields that contain calculated values are grayed out. 

Currently the spreadsheet is outlined. When outlining is enabled, the child activities are indented and 

shown in color different from their parent. 

Views containing spreadsheets can be grouped by combinations of fields as well. This is called Grouping. 

To organize the spreadsheet using groupings instead of outlining, complete the following steps: 

1. On the View tab, in the Table menu group, click Preferences, or right-click within the 

spreadsheet, and click Preferences on the context menu.  

 

Open Plan displays the Spreadsheet Preferences dialog box. 
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2. On the Options tab, click Enable Groupings. 

Groupings allow you to group related data for presentation based on the contents of an activity 

field. Notice that the groupings in this view are based on the code field OBS. To see the options 

for Groupings, click on the groupings tab. 

3. Click OK to return to the view with the groupings in effect. 

 

4. Collapse all groupings by clicking Collapse All  on the Edit tab in the Data menu group. 

Grouping 

Select to enable 

groupings 
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To restore the spreadsheet to the outlining mode, redisplay the Spreadsheet Preferences dialog 

box, click Enable Outlining, and click OK.  

6. Drag the vertical boundary of the spreadsheet pane back to the left to restore the pane to its 

normal size. 

The Histogram Pane 
Like the spreadsheet pane, the histogram pane of a barchart view includes all the features of the 

corresponding stand-alone view. To expand the histogram area of the view, drag the boundary of the 

pane (located just beneath the horizontal scroll bar). You can also adjust the relative size of the 

histogram and its legend by dragging the vertical boundary separating the spreadsheet and barchart 

areas of the view.  
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The histogram displays information about resource assignments and costs using histogram bars, S-

curves, and tables. For example, in TOURBAR you see assignments displayed as vertical bars along a 

horizontal date scale. Each bar represents the resource requirement for the smallest time unit defined 

for the date scale. The tick marks along the vertical scale represent resource units. Histograms typically 

include a line indicating the total availability of the resources being displayed. You can also display up to 

five bars for each time unit: 

 Resource assignments based on the early dates calculated by time analysis. 

 Resource assignments based on the late dates calculated by time analysis. 

 Resource assignments based on baseline dates. 

 Actual resource usage. 

 Resource assignments based on the scheduled dates calculated by resource scheduling. 

 

Selecting Resources 

In TOURBAR, Open Plan displays bars for resource assignments based on early dates. 

To change the display of resources, click Select Resource on the View tab in the Histogram menu group, 

or right-click the histogram area of the view, and click Select Resource on the context menu.  

 

Open Plan displays the Resource Selection dialog box. From this list, you can see a hierarchical 

representation of the resources that are in the resource file.  

Note: Using scheduled dates also shows where Open Plan has adjusted an assignment by splitting, 

stretching, or reprofiling an activity’s dates. 
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In general, resources and their availabilities that are reserved for another project are not displayed in the 

tree. When an activity is part of an external subproject, Open Plan includes resources that have been 

reserved for the following elements of the hierarchical project: 

The subproject to which the activity belongs 

 Any higher-level external subprojects 

 The master project  

 The resources that are displayed in the dialog box change as you apply or remove an activity 

filter when the Hide Unreferenced Resources checkbox is selected. The field at the top of the 

dialog box contains a list of resource categories that you can use to filter the hierarchy of 

resources that displays: 

 All Resource Categories 

 Labor 

 Material 

 Other Direct Costs 

 Subcontract 

 Skills 

You can expand the hierarchy by clicking the Expand All button. Notice that the resource Jim is the only 

resource selected at this time. 
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To choose a resource, select the check box beside it. You can also select multiple resources on this tab. 

To return to the view, click OK or Cancel. 

Histogram Preferences 

To change the display of the histogram, click Preferences on the View tab in the Histogram menu group, 

or right-click the histogram area of the view, and click Preferences on the context menu.  

 

Open Plan displays the Histogram Preferences dialog box. Use this dialog box to define the type of 

information you want to display as well as the style and position of the bars.  
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Click the Resources tab to see the definition of the resource bars displayed in the example.  

 

To see how scheduling activities on their late dates affects the demand for this resource, select Late 

Dates under the Histogram column, and click OK to return to the view. 
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To restore the histogram to its original appearance, redisplay the Histogram Preferences dialog box, click 

the Resources tab, and clear the display of late dates. 

Changing the Display of Activity Bars 

To change how Open Plan displays bars in a barchart, begin by displaying the Bar Sets dialog box. Open 

Plan displays this dialog box when you click Bar Sets on the View tab in the Barchart menu group or 

when you right-click anywhere in the barchart portion of the view and click Bar Sets on the context 

menu. 

 

Note: You may need to drag the vertical boundary separating the spreadsheet and barchart areas of 

the view to display the expanded legend. 
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Select TOURBAR_BRS, and click Edit to display the Bar Set Preferences dialog box. 

 

Here you can see how four bars are defined:  

 A bar showing early dates for critical activities 

 Two bars showing early and late dates for non-critical activities 

 A bar showing float.  

The Criterion setting for each bar specifies a filter that the activity must satisfy in order for the bar to be 

displayed. Because there is no criterion listed for the float bar, this bar displays for all activities. Use the 

horizontal scroll bar beneath the list to see more settings regulating the appearance of the bars.  

Selection 

button 
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To see how a particular set of bar attributes will appear in the barchart, click the selection button for the 

row defining the bar to display the bar in the preview area of the dialog box. To see how different 

combinations of bars will appear, Shift-click or Ctrl-click multiple selection buttons. 

To see the definition of the different bar types, click Bar Types. Open Plan displays the Bar Types dialog 

box. 

 

Here you can see the dates represented by the bar as well as settings that control the display of symbols 

and bar shapes. To return to the Bar Attributes tab without making any changes, click Cancel. 

Next, click Text Layout to see how the text appearing with the bars is defined. 

 

As you can see, Open Plan displays the Activity ID on the left edge of all bars showing early dates. Now 

change this setting by selecting the field and then selecting Activity Desc from the list above the grid. 

Notice that you can select fields from either the current or the baseline version of the project. Click OK 

to return to the Bar Set Preferences dialog box.  

Click OK to return to the Bar Sets dialog box. Then, click OK again to return to the view. Expand the 

activities by clicking the Expand All  command on the Edit tab in the Data menu group. Notice that 

Open Plan now displays the Activity Desc instead of the Activity ID. 
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When you finish, close the barchart view TOUR without saving changes. Now you can continue to the 

next section, Viewing Project Properties. 

Activity description 

Note: You may need to drag the horizontal and vertical boundaries separating the different panes in 

order to display the barchart view and notice the changes. 
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Viewing Project Properties 
The Project Properties Dialog Box 

In Open Plan there is a Project Properties dialog box that allows you to enter and view information about 

a particular project. 

You do not have to open a project in order to view its properties. This allows you to access general 

information about a project without opening it.  

To display the properties for the project TOUR, complete the following steps: 

1. Select the TOUR project folder in the hierarchical pane of the Open Plan Explorer.  

2. On the Processes tab, in the Dialogs menu group, click Properties, or right-click the TOUR 

project folder and click Properties on the context menu. 

 

Exploring the Project Properties Tabs 
Summary Tab 

This tab is the first tab of the Project Properties dialog box. It displays basic information about the 

project, such as its name and description, and allows you to edit the information in the fields that are not 

disabled. The information in the disabled fields is determined by various options within the project.  

 

Notice that there is a field that identifies the mode in which the project is open. Because we still have 

the project TOUR open, the Data Access Mode is Exclusive. 

Attention: The Guided Tour does not provide a detailed description of all the tabs in the 

Project Properties dialog box. For more information, see Project Properties Dialog Box 

(Working with Projects » Tabs and Dialog Boxes) in the Open Plan online help. 
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Status Tab 

To see information such as the currently scheduled completion date, click the Status tab. 

 

The early and late finish dates are re-calculated each time you perform time analysis within a project. 

Therefore, these dates may change as the project progresses. 

Cost Tab 

To view summary cost information for the project, click the Cost tab. This tab allows you to define fields 

such as the Target Total Cost and the Reporting Calendar. You can view the budgeted and actual costs 

rolled up to the project level in the bottom portion of the dialog box. 
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Access Control Tab 

This tab gives the owner of the file the opportunity to define the access rights that users or groups have 

and what role they play on the project. 

 

In the project TOUR, the group WORLD has access to the project As GUEST; you are logged in as a 

member of the WORLD group. No is selected for the Read Only field which means users who have 

access may open the file in any mode they choose. 

To see the other information stored for the project, click the various tabs of the dialog box. When you 

have finished viewing the information for the project, click Cancel to return to the Open Plan Explorer. 

Next, we are going to examine another project view – the Network View. 
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Exploring a Network View 
Displaying a Network View 

Network views are powerful tools for planning and communicating the logical relationships between 

activities and subprojects. The network views in Open Plan are particularly well suited for displaying the 

logic of hierarchical projects in which relationships can cross hierarchical boundaries. For example, an 

activity in one subproject can have a relationship with an activity in a different subproject. 

To open a network view, do one of the following: 

On the Edit tab, in the View menu group, click Select. In the Project Views section of the menu, click 

TOURNET. The Edit tab is only available if you have a view displayed. 

Select the Project Views folder of the TOUR project. Double-click the network view named TOURNET in 

the Project Views folder. Open Plan displays an activity box representing the entire project. 

 

Here you see the activity box for the top-level subproject in the network. The shaded triangle in the 

lower right corner of the box indicates the activity includes a note. When you double-click the activity 

box, Open Plan displays the Activity Details dialog box for the activity.  

To understand the information that displays in the box, we will use the Preferences command to display 

a legend for the view. Click Preferences on the View tab in the Network menu group, or right-click an 

empty area of the view, and click Preferences on the context menu. 
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Open Plan displays the Network Preferences dialog box. 

 

Click the Legend tab. 

 

Click Manual in the Legend Options setting, and click OK to return to the view. 
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Open Plan displays the legend immediately below the activity. 

 

The legend identifies each field with a number and identifies the data that displays in each field of the 

activity box.  

 Activity ID displays in Field 1 

 Original Duration displays in Field 2 

 Activity Description displays in Field 3 

 Early Start date displays in Field 4 

 Early Finish date displays in Field 5 

 The Computed Status (planned, in-progress, or complete) displays in Field 6 

If you scroll down, you can also see how Open Plan uses colors and end shapes to signify different types 

of activities. 

The Manual option on the Legend tab allows you to reposition the legend by dragging it to different 

locations in the view or to resize or reshape the legend. When you have finished viewing the legend, 

return to the Network Preferences dialog box, and change the Legend Options setting to None. 

Expanding a Subproject 

To expand this project to display its children, click Expand All on the Edit tab in the Data menu group. 

Legend 
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Open Plan displays the children of the project surrounded by a frame that indicates an expanded 

subproject. 

 

To display the entire network, you can click the Zoom Out command on the View tab in the View menu 

group, or right-click the network view, and click Zoom Out on the context menu. 

 

You can also scroll in and out by holding the Ctrl key while using the scroll wheel on your mouse. 
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Similarly, to get a closer view of the activities, you can click the Zoom In command on the View tab in 

the View menu group, or right-click the network view, and click Zoom In on the context menu.  

 

When you display an expanded project or subproject in the view, you can perform operations such as 

editing existing activities and relationships. You can also reposition the entire subproject in the view.  

To add new activities or to expand lower-level subprojects, you must use the Go to Subproject 

command to “drill down” into the appropriate hierarchical level.  

To drill into the expanded subproject, select activity 1, and either click Go to Subproject on the View tab 

on the View menu group.  

 

Open Plan displays only those activities at that hierarchical level (as well as any expanded subprojects 

for those activities). 
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Select activity 1.02 and click the Go to Subproject again.  
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After you have drilled down into a subproject, you can add and reposition individual activities. To add an 

activity, double-click an empty area of the view. The Activity Details dialog box displays so you can input 

information for the activity. Change the new ID for the new activity to 1.02.03. Type System Review in 

the Desc field. Click Apply and Close.  

 

Now the subproject 1.02 has three children, but one of its children, activity 1.02.03, does not have a 

relationship to the others.  
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To add a finish-to-start relationship between activity 1.02.02 and 1.02.03, drag a relationship line (cursor 

changes to a ) from the right edge of 1.02.02 to the left of 1.02.03. 

 

New activity 

New activity with 

relationship 
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To return to the expanded project, click Go to parent on the View tab in the View menu group. 

 

Customizing Activity Boxes 

As with activity bars in a barchart view, you can control the appearance of activity boxes in a network 

view. To do this, click Preferences on the View tab in the Network menu group, or right-click an empty 

area of the view, and click Preferences on the context menu.  

 

Open Plan displays with the Network Preferences dialog box. 

 

Click the Box Layout tab to see how activity box text is specified. 

Note: To add a start-to-start relationship, drag a relationship from the left edge of the predecessor 

to the left edge of the successor. 
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In this example, activity fields are assigned to a specific line in the box. Multiple fields can share the same 

line; it is also possible to have a field (for example the activity description) wrap over two lines. 

To customize the boxes in the current view, complete the following steps: 

1. Scroll to the bottom of the list until you see an empty row.  

2. Click the Field cell for the row.  

3. From the list box above the grid, select one of the activity fields (for example, OBS).  

Notice that Open Plan automatically assigns the field to the first line in the box.  

4. Click the Line cell for the row and enter 4.  

5. Click OK to return to the view and display the customized boxes. 

Boxes in a network view can display information from any activity field, including calculated fields 

defined by the user. 

Network Annotations 

Before leaving the network view, let’s examine one more feature that helps you communicate important 

project information — annotations. Annotations allow you to add text to a network report that highlights 

or explains a specific part of the plan. If you wish, you can attach an annotation to an activity, so that the 

annotation moves with the activity. 

To add an annotation to the view, right-click an empty area of the view, and click Add Annotation on the 

context menu, or click Add Annotation on the View tab in the View menu group.  

Open Plan displays the Network View Annotation dialog box. 
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Type the text for the annotation and define its color and style. Click OK to return to the view and display 

the annotation. 

 

After you have created an annotation, you can reposition it in the view, or resize it by dragging its lower 

right corner. You can also edit or delete an annotation by right-clicking it and clicking the appropriate 

command on the context menu. 

Now that we have completed our examination of a network view, we are ready for the next stop on the 

guided tour – Project Resources.  
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Positioning Activities 
You can reposition activities and relationships anywhere in the view. To reposition a group of activities in 

a single operation, drag a selection rectangle around the desired activities and move the entire group at 

once. You can also use an automatic placements function in which Open Plan automatically positions 

activities to minimize the crossing of relationship lines.  

To see how automatic placements work, click Placements on the Views menu, or right-click an empty 

area in the view, and click Placements on the context menu. Open Plan displays the Placements dialog 

box. 

 

For this demonstration, we want to place the activities in zones based on an activity code. To see how 

this zoning is defined, click Zoning (if it is grayed out, make sure that Automatic is selected in the 

Method group). 

 

Here you can see the field we will zone on (OBS) and the field that will supply the zoning headers 

(c1desc). c1desc is a calculated field that displays the code descriptions stored on the code file. Click 

Cancel to return to the Placements dialog box.  
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To perform automatic placements, make sure the Zone Project option is selected, and click OK. Open 

Plan rearranges the activities based on their codes.

 

Use the Zoom Out command to see the entire subproject. 
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To return to your manual placements, display the Placements dialog box again, and change the setting 

back to Manual. Use the Zoom In command to enlarge the view. 

Close the Network View and return to the Open Plan Explorer. 
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Project Resources 
Managing Resources in Open Plan 

So far we have seen how Open Plan displays schedule-related information using barchart and network 

logic diagrams. For many planners, issues such as the availability and costs of resources are just as 

critical to the overall success of the project as its schedule. In fact, in many cases a bottleneck created 

by the shortage of a single key resource can result in the project as a whole being delayed. 

Open Plan provides project planners some of the most powerful and sophisticated resource 

management and scheduling tools available today. These tools allow you to model a wide range of 

different planning scenarios in order to arrive at an optimized project schedule. In this chapter of the 

guided tour, you can examine a number of resource-related features in Open Plan: 

 The display of resource information 

 The assignment of resources to activities 

 The calculation of resource scheduling dates 

 The display of resource scheduling results 

Displaying Resource Information 

To display information about the resources available to the TOUR project, we must open the TOUR_RES 

resource file.  

To open the resource file, do one of the following: 

 On the Edit tab, in the Ancillary Data menu group, click Resources and select TOUR_RES. 

 

 In the Open Plan Explorer, expand the TOUR_RES folder. Select the Resource Views folder. In 

the Contents pane, double-click the resource file named TOUR_RES. 
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This is an example of a hierarchical resource file in which individual resources can be rolled up into 

higher-level resource “pools.” This type of breakdown structure allows you to report availability, 

assignment, and usage data at various levels of summarization. 

To see the information Open Plan can store for an individual resource, double-click JIM to display the 

Resource Details dialog box. 

Note: You can use the Zoom Out command to display all the resources in the file. 
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On the General tab of the Resource Details dialog box you can see some basic information about the 

resource: ID, description, type, unit, cost, and so on. You can also see the settings for a number of 

options related to the behavior of the resource during resource scheduling and statusing. In this case, 

you can see that Open Plan will automatically progress and calculate costs for this resource based on 

the status information entered for the activity. 

To see information about the availability of this resource, click the Availability tab. 
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Here you can see that the resource is available eight hours a day over the defined period. Notice also the 

specification of a calendar that can be used to designate non-working days due to vacations, plant 

shutdowns, and so on. 

To see time-phased costs associated with this resource, click the Escalation tab. 

 

Here you can see that the costs associated with Jim increase on January 1 in 2005, 2006 and 2007. 

To see the skills definition for the resource, click the Skills tab. 
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Open Plan allows you to define skill assignments for activities just as you would make a resource 

assignment. In this example, the resource possesses three defined programming skills: C++, Visual Basic, 

and Xbase. An activity requiring one of these skills can then be assigned any resource possessing the 

desired skill by Open Plan. This eliminates the need for the planner to match up resources and 

requirements on a one-to-one basis. 

The Proficiency column allows you to enter a user-defined proficiency rating for the listed skill. The scale 

of the rating is determined the end-user organization, and is not used in Open Plan calculations. 

Click Close to return to the resource view. 

Defining Resource Assignments 

To see how resource assignments are made in Open Plan, close the resource view, and open any activity 

view (for example, click on the Project Views folder and double-click on the TOURASGN Spreadsheet 

View in the Contents pane). Double-click an activity and click the Resources tab of the Activity Details 

dialog box. For example, if you display the information for activity 1.03.02, Open Plan shows the 

following assignments: 

 

This illustrates how the planner has specified both a requested resource and an alternate resource for 

the activity. If the first resource is not available, Open Plan attempts to schedule the alternate resource 

instead. In addition to alternate resource assignments, Open Plan allows you to assign resource pools or 

resource skills rather than individual resources.  

You can also tell Open Plan if it is permissible to manipulate a resource requirement by splitting, 

stretching, or reprofiling the assignment so that resource overloads are reduced. This is done by 

selecting the Type of resource scheduling using the Advanced tab. 
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There are five resource scheduling options: 

 Normal — Does not allow Open Plan any advanced controls for treatment of the duration during 

resource scheduling 

 Splittable — Allows the duration of an activity to be split into two or more pieces to permit it to 

be scheduled earlier than would otherwise be possible due to gaps in the availability of a 

required resource 

 Stretchable — Allows Open Plan to lengthen the duration of an activity during resource 

scheduling to reduce the peak requirements for a constraining resource. Stretching an activity 

can, in many cases, result in an earlier scheduled date 

 Reprofilable — Provides Open Plan with the most flexibility in scheduling an activity  

 Immediate — Allows Open Plan to force an activity with an immediate attribute to start on its 

earliest feasible date, even if that means overloading a resource  

This kind of flexibility allows planners to take advantage of the power of Open Plan to calculate the most 

efficient use of resources in a given situation. 

When you have finished examining the assignment information for the activity, close both the dialog box 

and the view, and return to the Open Plan Explorer. 

Performing Resource Scheduling 

Resource scheduling involves the calculation of activity dates based on the availability of required 

resources. To see the options available for resource scheduling calculations, display the Resource 

Types of resource scheduling 
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Scheduling dialog box by clicking Resource » Options on the Processes tab in the Schedule menu 

group. 

 

 

Here you can select which type of resource scheduling Open Plan should perform on the project: 

 Time Limited — Places a priority on maintaining the earliest possible completion date, even if 

that means overloading resources 

 Resource Limited — Places a priority on preventing resource overloads, even if that means 

delaying the completion of the project 

If you click the Advanced tab, you can see options related to scheduling priorities such as granting 

priority to activities that are already in progress.  
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You can also devise a custom priority system that breaks ties between activities based on one or more 

user-specified fields. 

To exit the dialog box without performing resource scheduling, click Cancel. 

Displaying the Results of Resource Scheduling 

To see one of the ways in which Open Plan can display the results of resource scheduling, open the 

Crosstable Barchart View named TOURCTAB in the Views folder. Use the Expand All command  to 

see all the detail records. 
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This view allows you to display both activity and resource data in the same barchart. Here you can see 

resource usage displayed next to activity bars, with each value corresponding to the smallest unit used 

in the barchart date scale. In this case, each value represents the number of units used each week. 

 

Scroll down to display the rows for RES.EQUIP.TEST. 

 

Notice also how the resource totals displayed next to the activity bars are reflected in the histogram 

based on early dates appearing at the bottom of the view. 

This type of view makes it easy to see how resource usage is time-phased over the course of the project 

as well as how it correlates with the schedules of specific activities. 

After you have finished examining the view, close the Crosstable Barchart View.  

Close project TOUR using one of the following methods: 

 Select the project folder and click Close on the File menu. 

 Right-click the project folder and click Close on the context menu. 

Next, we are going to use the New File Wizard to create a project. 

Note: You can customize the appearance of these values to show resource costs rather than units. 
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Creating a New Project 
Now that we have explored many of the features in Open Plan, let us look at how to create a new 

project. One way of creating a new project is to use the New File Wizard where you can create projects 

with default settings or with custom settings.  

Display the New File dialog box by taking one of the following actions: 

 On the File menu, click New » Project 

 Press Ctrl+N. 

 On the Quickstart Commands, click  New » Project. 

 Double-click an empty area of the Open Plan Explorer. 

In the New File dialog box, leave Project selected in the File Type field, and enter a Name and a brief 

Description for the project. 

 

For the purpose of this Guided Tour, we recommend using your user ID for the project name. 

If you were to click Finish, you would create the new project using Open Plan default settings. You can 

also create a project using the settings from the last file you created by selecting the Use previous 

settings as defaults option. 

 

For this Guided Tour, we are going to create the project using custom settings. Click Next to start the 

New File Wizard. 

Attention: For more information on this option, click Help or see the New File Dialog Box in the 

Open Plan online help. 
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Create Page 

This is the first page of the New File Wizard. 

 

Using the options on the Create page, you can either create a new: 

 Blank project 

 Project as a copy of an existing one 

 File from a project template 

 File from the default project 

Because we are creating a project from scratch, select the Create a new file option. Click Next to 

continue. 

Summary Page 

Use this page to enter summary information about your project. 

Attention: The Guided Tour includes a summary of the New File Wizard pages when you create a 

new project. For detailed information about the options and fields on each page, click Help on the 

page. 
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Type the name of your company in the Company field. Fill in any additional information you would like. 

When you are finished entering information, click Next.  

Status Information Page 

Use this page to specify the status settings of the project. 

 

For the Project Start date and Time Now date, enter today’s date. 

You can enter the date directly in the fields, or you can click the ellipsis button to the right of the fields 

and select the date from a popup calendar. 

Select the Auto Time Analysis option so that Open Plan will perform time analysis each time the data in 

the project changes. Click Next to continue.  
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Files Page 

Use this page to assign auxiliary files to the project you are creating. 

 

The Calendar File field allows you to assign a calendar file to the project. We are going to use the 

DEFAULT calendar, which is automatically selected for you. 

You can use the Resource Definition File field to assign a resource file to the project. To assign a 

resource file, click the ellipses button at the right edge of this field.  

Open Plan displays the Select dialog box that contains a listing of previously created resource definition 

files. 

 

We are going to create a new resource file for our project.  

Click New on the Select dialog box to display a new instance of the New File dialog box. Notice that 

Resource is selected automatically in the File Type field. 



 

Guided Tour 68 

 

 

Enter a name and a brief description for the new resource file. Click Finish to return to the Select dialog 

box. 

By clicking Finish in the New File dialog box, we are creating the resource file using Open Plan’s default 

settings. To use customized settings, you would instead click Next to start a new instance of the New 

File Wizard for the resource file. 

The new resource file you created is automatically added to the Select dialog box.  

 

Select your newly created resource file, and click OK to return to the Files page of the New File Wizard. 

The resource file you created is now listed in the Resource Definition File field. 
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For the purpose of this Guided Tour, we will not be assigning code files to the project. Click Next to 

continue. 

Preferences Page 

Use this page to specify various project settings, including the default date format and default duration 

units. 

 

We are going to use the selected defaults, so click Next to continue. 

Notes Page 

Use this page to attach notes to the project. 
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Enter some text in the text box and click Next to continue. 

Access Control Page 

The last page is the Access Control page. You can use this page to specify access rights that groups and 

individual users with a specified role have to the project. 

 

Because we are not going to specify access rights for now, click Finish. 

Open Plan creates the project with the information you entered in the New File Wizard. Open Plan also 

places the project in the Projects folder and creates a link to it in your My Folder. The resource file you 

created on the Files page is placed within the Resources folder of the Open Plan Library.  
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Adding Resources to the Resource File 
You will notice that the Resource View for the resource file you created displays automatically when you 

click Finish on the last page of the wizard.   

If the Resource View is not maximized, do so by clicking the Maximize button in the upper right corner 

of the view window. Because we have not created any resources, the view is empty.  

 

We will add two resources to our resource file. To add a resource, take one of the following actions: 

 On the Edit menu, in the Data menu group, click Add Resource. 

 Double-click an empty area in the workspace.  

Either action displays the Resource Details dialog box. 
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The General tab of the Resource Details dialog box allows you to enter basic information about the 

resource such as an ID and description.  

For the ID field, enter RESOURCE1, and for the Desc field, enter My first resource. When you finish, click 

the Apply button at the bottom of the dialog box. 

A resource ID can consist of 1-59 characters, including periods that are used to indicate hierarchical 

levels. A description can contain up to 60 characters. 

To create the second resource, click the New button to refresh the Resource Details dialog box. For the 

ID field, enter RESOURCE2, and for the Desc field, enter My second resource and click Apply. 

Click Close to return to the Resource View where your two resources have been added. 
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When you are finished examining the Resource View, close it by clicking Close on the File menu or click 

the X on the View tab.  

 

If Open Plan asks if you want to save the changes to the resource file, click Yes. 

Adding Activities to the Project 

Now we will add activities to our project. Add an activity to the project using one of the following 

methods:  

Double-click the selection button at the left edge of the first activity row in the spreadsheet. 

On the Edit tab, in the Data menu group, click Add Activity.  

You can also enter activities using a network view or a spreadsheet view. 
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On the General tab of the Activity Details dialog box, enter 1 for the ID and My first activity for the 

description. In the Duration field, enter a duration of 15d. 

 

Next, we will assign RESOURCE1 to the activity. Click the Resources tab.  

Select the Resource ID column and click the drop-down arrow at the right edge of the data entry field. 

Select RESOURCE1 from the list.  

Selection button 
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You can also click the ellipsis button to display the Select Resource dialog box that you can use to select 

the appropriate resource. 

 

Tab to Res.Level, enter 4 and click Apply to create the new activity. 

 

In order to add a second activity, click New to refresh the Activity Details dialog box. Enter an ID and 

description for the second activity, and give it a duration of 2d. Assign RESOURCE2 to the activity. 
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Click Close to return to the barchart view.  

 

Notice that Open Plan has added the two activities to the spreadsheet pane with bars showing their 

durations in the barchart pane.  

Next, we are going to create a finish-to-start relationship between the two activities. In a finish-to-start 

relationship, the start of the successor activity depends on the completion of the predecessor activity.  

Select both activities by clicking on the Activity 1 selection button and dragging down to the Activity 2 

selection button. 

 

On the Edit tab, in the Data menu group, click the Link/Unlink Activities icon  to display the 

Link/Unlink Activities dialog box. 
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In the Relationship Type field, select Finish to Start (if not already selected) and click Link. 

We selected to calculate time analysis automatically when we were creating our project. If we did not 

select this option, we would have to click the Time Analysis command on the Processes tab in the 

Schedule menu group in order for Open Plan to recalculate dates. 

Click Close to return to the BARVW view. Notice how your second activity has moved on the barchart.  

 

Next Steps 

Congratulations! You have created a new project with activities and resources. You can continue 

working with this project; adding more activities or exploring other views. You can also experiment with 

calendar and code files. For additional help, review the topics in the Getting Started and other sections 

of the Open Plan online Help. 
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Appendix A: Backup Restore Log Viewer 
This section displays an example of the restore log. The first line shows you where the log is located. 

Restore Log  [2023-11-08 01:34 AM] 

Restore Log  [2023-11-08T01:33:51.536Z] 

C:\Users\<username>\OneDrive - Deltek, Inc\Documents\Deltek\Open Plan Professional 

8.6\OPP_BKP.log 

Restoring from Backup File: C:\Users\<username>\Downloads\Master and subs before move.bk3 

Backup Info: 

 Application:  Open Plan Professional 

 Build:  Version 8.6.0704.417 

 Backup Date:  2023-10-04T15:25:43.680Z 

 Serial Number:  10-14865 

 License Type:  FULL 

 Company:  Deltek, Inc. 

 Logged-In User:  SYSADMIN 

 Source Database:  Test 

‘Restoring Calendar File TOUR_CAL as TOUR_CAL. 

Restoring Reporting Calendar FISCAL as FISCAL. 

Restoring Title Block DEF_RBS_VIEW as DEF_RBS_VIEW. 

Restoring View TOUR_RES as TOUR_RES. 

Restoring Title Block DEF_ACT_SPD as DEF_ACT_SPD. 

Restoring View ResourceSpreadsheet as ResourceSpreadsheet. 

Restoring Resource File TOUR_RES as TOUR_RES. 

Restoring Title Block DEF_CODE_VIEW as DEF_CODE_VIEW. 

Restoring View CODEVIEW as CODEVIEW. 

Restoring View CodeSpreadsheet as CodeSpreadsheet. 

Restoring Code File TOUR_OBS as TOUR_OBS. 

Restoring Symbol SYMB_05 as SYMB_05. 

Restoring Symbol SYMB_04 as SYMB_04. 
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Restoring Bar Set TOURBAR_BRS as TOURBAR_BRS. 

Restoring Symbol SYMB_03 as SYMB_03. 

Restoring Title Block TOURBAR_VTB as TOURBAR_VTB. 

Restoring View TOURBAR as TOURBAR. 

Restoring Title Block TOURHIST_VTB as TOURHIST_VTB. 

Restoring View TOURHIST as TOURHIST. 

Restoring Title Block TOURNET_VTB as TOURNET_VTB. 

Restoring View TOURNET as TOURNET. 

Restoring Title Block TOURREL_VTB as TOURREL_VTB. 

Restoring View TOURREL as TOURREL. 

Restoring Symbol DIAMOND_3_GRAY as DIAMOND_3_GRAY. 

Restoring Symbol SYMB_17 as SYMB_17. 

Restoring Bar Set TOURCTAB_BRS as TOURCTAB_BRS. 

Restoring Title Block TOURCTAB_VTB as TOURCTAB_VTB. 

Restoring View TOURCTAB as TOURCTAB. 

Restoring Symbol SYMB_13 as SYMB_13. 

Restoring Bar Set TOURSUM_BRS as TOURSUM_BRS. 

Restoring Title Block TOURSUM_VTB as TOURSUM_VTB. 

Restoring View TOURSUM as TOURSUM. 

Restoring Title Block TOURSPRD_VTB as TOURSPRD_VTB. 

Restoring Symbol OpenLink3 as OpenLink3. 

Restoring Symbol OpenLink2 as OpenLink2. 

Restoring Symbol CHECKMARK_GREEN as CHECKMARK_GREEN. 

Restoring View TOURSPRD as TOURSPRD. 

Restoring Title Block TOURASGN_VTB as TOURASGN_VTB. 

Restoring View TOURASGN as TOURASGN. 

Restoring Title Block TOURPROG_VTB as TOURPROG_VTB. 

Restoring View TOURPROG as TOURPROG. 

Restoring Project TOUR as TOUR. 
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Restoring Project Baselines. 

Restoring Baseline PMB. 

Restoring layout data. 

Restore Complete.  [8/18/2016 9:41:19 AM] 

Restore Complete.  [2023-11-08T01:34:20.371Z] 

Total processing time for restore:  29.69 seconds. 
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Appendix B: Suggested Reading List 
Essential Readings in Project Management 

House, Ruth Sizemore. The Human Side of Project Management. Reading, ma: Addison Wesley, 1988. 

Kerzner, Harold. Project Management: A Systems Approach to Planning, Scheduling, and Controlling 

(Fifth Edition). New York: Van Nostrand Reinhold, 1995. 

Recommended Readings in Project Management 

 Archibald, Russell D. Managing High-Technology Programs and Projects( Second Edition). New 

York: John Wiley and Sons, Inc., 1992. 

 American National Standard Institute. Earned Value Management Systems, ANSI/EIA-748-1998 

(approved May 19, 1998). Arlington: Electronic Industries Alliance, 1998. 

 Badiru, Ad edeji Bodunde. Project Management in Manufacturing and High-Technology 

Operations. New York: John Wiley and Sons, Inc., 1988. 

 Blanchard, F. L. Engineering Project Management. New York: Marcel Dekker, Inc., 1990. 

 Busch, Dennis H. The New Critical Path Method: The State-of-the-Art in Project Modeling and 

Time Reserve Management. Chicago: Probus Publishing Co., 1991. 

 Callahan, M. T. Construction Project Scheduling. New York: McGraw-Hill Book Company, 1992. 

 Cleland, David I. Project Management: Strategic Design and Implementation (Second Edition). 

New York: McGraw-Hill Book Company, 1994. 

 ---. and Ronald Gareis. Global Project Management Handbook. New York: McGraw-Hill Book 

Company, 1994. 

 ---, and William King. Project Management Handbook. New York: Van Nostrand Reinhold, 1988. 

 Clough, Richard H. Construction Contracting. New York: Wiley-Interscience, 1994. 

 Darnall, Russell W. Achieving TQM on Projects: A Journey of Continuous Improvement. Upper 

Darby, pa: Project Management Institute, 1994. 

 Dinsmore, Paul C., ed. The AMA Handbook of Project Management. New York: Amacom, 1993. 

 East, E. William, and Jeffrey G. Kirby. A Guide to Computerized Project Scheduling. New York: 

Van Nostrand Reinhold, 1990. 

 Frame, J. Davidson. Sample Examination and Study Notebook for Individuals Studying for the 

Project Management Certification Examination. Upper Darby, pa: Project Management Institute, 

1991. 
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 ---. The New Project Management: Tools for an Age of Rapid Change, Corporate 

Reengineering, and Other Business Realities. San Francisco, ca: Jossey-Bass Inc., Publishers, 

1994. 

 Grady, Robert B. Practical Software Metrics for Project Management and Process 

Improvement. Englewood Cliffs, nj: Prentice Hall, 1992. 

 Harrison, F. L. Advanced Project Management: A Structured Approach (Third Edition). New 

York: John Wiley and Sons, Inc., 1992. 

 Ireland, Lewis R. Quality Management for Projects and Programs. Upper Darby, pa: Project 

Management Institute, 1991. 

 Kimmons, R. L. Project Management Basics: A Step By Step Approach. New York: Marcel 

Dekker, Inc., 1990. 

 Knutson, Joan and Ira Bitz. Project Management: How to Plan and Manage Successful Projects. 

New York: Amacom, 1991. 

 Levy, Sidney M. Project Management in Construction (Second Edition). New York: McGraw-Hill 

Book Company, 1994. 

 Lewis, James P. How to Build and Manage a Winning Project Team. New York: Amacom, 1993. 

 ---. Project Manager’s Desk Reference. Chicago: Probus Publishing Co., 1993. 

 ---. Project Planning, Scheduling & Control. Chicago: Probus Publishing Co., 1991. 

 Lock, Dennis. Project Management. Aldershot, England: Gower Publishing Co. Limited, 1992. 

 Meridith, Jack R., and Samuel J. Mantel, Jr. Project Management: A Managerial Approach. New 

York: John Wiley and Sons, Inc., 1989. 

 Moder, Joseph J., Cecil R. Phillips, and Edward D. Davis. Project Management with cpm, pert and 

Precedence Diagramming. New York: Van Nostrand Reinhold, 1983. 

 O’Brien, James J. cpm in Construction Management (Fourth Edition, Construction). New York: 

McGraw-Hill Book Company, 1993. 

 PMI Standards Committee and R. Max Wideman. Project Management Body of Knowledge 

(pmbok) and Glossary. Upper Darby, pa: Project Management Institute, 2000. 

 Pierce, David R., Jr. Project Planning & Control for Construction. Kingston, ma: RS Means, 1994. 

 Putnam, Lawrence, and Ware Myers. Measures for Excellence. Englewood Cliffs, nj: Prentice Hall, 

1991. 

 Randolph, Alan W., and Barry Z. Posner. Effective Project Planning and Management: Getting 

the Job Done. Englewood Cliffs, nj: Prentice Hall, 1988. 
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 Riggs, Henry E. Financial and Cost Analysis for Engineering and Technology Management. New 

York: John Wiley and Sons, Inc., 1994. 

 Rosenau, Milton D. Successful Project Management: A Step-by-Step Approach with Practical 

Examples (Second Edition). New York: Van Nostrand Reinhold, 1991. 

 Thamhain, Hans J. Engineering Management: Managing Effectively in Technology-Based 

Organizations. New York: John Wiley and Sons, Inc., 1992. 

 Thomsett, Michael C. The Little Black Book of Project Management. New York: Amacom, 1990. 

 Turner, Rodney. Handbook of Project-Based Management. New York: McGraw-Hill Book 

Company, 1993. 

 US Department of Energy. Work Breakdown Structure Guide. Washington, dc: gpo, 1987. 

 Weiss, Joseph, and Robert Wysocki. 5-Phase Project Management: A Practical Planning and 

Implementation Guide. Reading, ma: Addison Wesley, 1992. 

 Wideman, R. Max, ed. Project and Program Risk Management: A Guide to Managing Project 

Risks and Opportunities. Upper Darby, pa: Project Management Institute, 1991. 

 Wiley Professional Development Programs. Project Management: A Short Course for 

Professionals. New York: John Wiley and Sons, Inc., 1988. 
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Appendix C: If You Need Assistance 
If you need assistance installing, implementing, or using Open Plan, Deltek makes a wealth of information 

and expertise readily available to you. 

Customer Services 

Deltek has always maintained close relationships with client firms, helping with their problems, listening 

to their needs, and getting to know their individual business environments. A full range of customer 

services has grown out of this close contact, including the following: 

 Extensive self-support options through the Deltek Support Center 

 Phone and email support from Deltek Support Services analysts 

 Technical services 

 Consulting services 

 Custom programming 

 Classroom, on-site, and Web-based training 

 

Deltek Support Center 

The Deltek Support Center is a support Web site for Deltek customers who purchase an Ongoing 

Support Plan (OSP).  

The following are some of the many options that the Deltek Support Center provides: 

 Search for product documentation, such as release notes, install guides, technical information, 

online help topics, and white papers 

 Ask questions, exchange ideas, and share knowledge with other Deltek customers through the 

Deltek Support Center Community 

 Access Cloud-specific documents and forums 

 Download the latest versions of your Deltek products 

 Search Deltek’s knowledge base 

 Submit a support case and check on its progress 

 Transfer requested files to a Deltek Support Services analyst 

 Subscribe to Deltek communications about your products and services 

 Receive alerts of new Deltek releases and hot fixes 

Attention: Find out more about these and other services from the Deltek Support Center. 
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 Initiate a Chat to submit a question to a Deltek Support Services analyst online 

 

Access Deltek Support Center 

To access the Deltek Support Center:  

1. Go to https://deltek.custhelp.com. 

2. Enter your Deltek Support Center Username and Password. 

3. Click Login. 

 

Additional Documentation 

The following table lists the Deltek documentation available for this release. Except where noted, all the 

user guides and quick reference guides listed in this table are available for download from the Deltek 

Support Center. 

Document Name Description 

Deltek Open Plan Batch Processor Guide This document contains information about 

running the Open Plan multi-instance batch 

processor. 

Deltek Open Plan Data Tool This document provides help for all areas of the 

Open Plan Data Tool application. 

Deltek Open Plan Developer’s Guide This document is meant to serve as a reference 

manual for more technical topics in Open Plan. 

Deltek Open Plan Installation Guide This document is meant to serve as a guideline 

for hardware and software requirements and 

provide your firm’s IT department with 

information about the technical deployment 

architecture. 

Attention: For more information regarding Deltek Support Center, refer to the online help available 

from the Web site. 

Note: If you forget your username or password, you can click the Need Help? button on the login 

screen for help. 

https://deltek.custhelp.com/
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Document Name Description 

Deltek Open Plan Milestone Professional 

Interface Add-In Module 

This document is meant to serve as a guideline 

for using the Milestones Link tool. 

Deltek Open Plan Release Notes This document contains a summary of the pre-

installation information, rew features and 

enhancements, database changes, and software 

issues resolved. 

Deltek Open Plan Technical Overview and System 

Requirements 

This document is meant to serve as a guideline 

for hardware and software requirements and 

provide your firm’s IT department with 

information about the technical deployment 

architecture. 
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